summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-10 23:33:33 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-10 23:33:33 +0000
commit7e1d2b0cb92bc139e70958afd7b64c9ee91a6a63 (patch)
tree157003efe680d7346f67aea1c84e979fcbe9c000 /dev-perl/yaml
parentKeyworded ~sparc-fbsd (diff)
downloadgentoo-2-7e1d2b0cb92bc139e70958afd7b64c9ee91a6a63.tar.gz
gentoo-2-7e1d2b0cb92bc139e70958afd7b64c9ee91a6a63.tar.bz2
gentoo-2-7e1d2b0cb92bc139e70958afd7b64c9ee91a6a63.zip
whitespace
(Portage version: 2.1.2.9)
Diffstat (limited to 'dev-perl/yaml')
-rw-r--r--dev-perl/yaml/yaml-0.39.ebuild4
-rw-r--r--dev-perl/yaml/yaml-0.58.ebuild4
-rw-r--r--dev-perl/yaml/yaml-0.60.ebuild3
-rw-r--r--dev-perl/yaml/yaml-0.62.ebuild3
-rw-r--r--dev-perl/yaml/yaml-0.65.ebuild3
5 files changed, 5 insertions, 12 deletions
diff --git a/dev-perl/yaml/yaml-0.39.ebuild b/dev-perl/yaml/yaml-0.39.ebuild
index dfb68e8d65b7..f3fc9855eccd 100644
--- a/dev-perl/yaml/yaml-0.39.ebuild
+++ b/dev-perl/yaml/yaml-0.39.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.39.ebuild,v 1.12 2006/10/20 18:07:23 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.39.ebuild,v 1.13 2007/07/10 23:33:30 mr_bones_ Exp $
inherit perl-module
@@ -23,5 +23,3 @@ SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
-
-
diff --git a/dev-perl/yaml/yaml-0.58.ebuild b/dev-perl/yaml/yaml-0.58.ebuild
index b5c7305530c8..437c9e786d98 100644
--- a/dev-perl/yaml/yaml-0.58.ebuild
+++ b/dev-perl/yaml/yaml-0.58.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.58.ebuild,v 1.15 2006/10/20 18:07:23 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.58.ebuild,v 1.16 2007/07/10 23:33:30 mr_bones_ Exp $
inherit perl-module
@@ -24,5 +24,3 @@ SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
-
-
diff --git a/dev-perl/yaml/yaml-0.60.ebuild b/dev-perl/yaml/yaml-0.60.ebuild
index f5e739132b04..b68cf515e0d1 100644
--- a/dev-perl/yaml/yaml-0.60.ebuild
+++ b/dev-perl/yaml/yaml-0.60.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.60.ebuild,v 1.4 2006/10/20 18:07:23 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.60.ebuild,v 1.5 2007/07/10 23:33:30 mr_bones_ Exp $
inherit perl-module
@@ -20,5 +20,4 @@ src_compile() {
echo "" | perl-module_src_compile
}
-
DEPEND="dev-lang/perl"
diff --git a/dev-perl/yaml/yaml-0.62.ebuild b/dev-perl/yaml/yaml-0.62.ebuild
index 3af21da06be2..a90a42e971d0 100644
--- a/dev-perl/yaml/yaml-0.62.ebuild
+++ b/dev-perl/yaml/yaml-0.62.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.62.ebuild,v 1.10 2007/05/12 05:18:11 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.62.ebuild,v 1.11 2007/07/10 23:33:30 mr_bones_ Exp $
inherit perl-module
@@ -20,5 +20,4 @@ src_compile() {
echo "" | perl-module_src_compile
}
-
DEPEND="dev-lang/perl"
diff --git a/dev-perl/yaml/yaml-0.65.ebuild b/dev-perl/yaml/yaml-0.65.ebuild
index 1105a6f98973..c5833f4b7be2 100644
--- a/dev-perl/yaml/yaml-0.65.ebuild
+++ b/dev-perl/yaml/yaml-0.65.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.65.ebuild,v 1.1 2007/06/25 10:49:34 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.65.ebuild,v 1.2 2007/07/10 23:33:30 mr_bones_ Exp $
inherit perl-module
@@ -20,5 +20,4 @@ src_compile() {
echo "" | perl-module_src_compile
}
-
DEPEND="dev-lang/perl"