summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2007-06-25 10:49:34 +0000
committerMichael Cummings <mcummings@gentoo.org>2007-06-25 10:49:34 +0000
commita772615e6f53fea124abcfe13fe38efc7df8c5f8 (patch)
tree26973f218b7d5797847950eb2cc37b799fbd4460 /dev-perl/yaml/yaml-0.65.ebuild
parentVersion bump (diff)
downloadgentoo-2-a772615e6f53fea124abcfe13fe38efc7df8c5f8.tar.gz
gentoo-2-a772615e6f53fea124abcfe13fe38efc7df8c5f8.tar.bz2
gentoo-2-a772615e6f53fea124abcfe13fe38efc7df8c5f8.zip
Version bump
(Portage version: 2.1.2.9)
Diffstat (limited to 'dev-perl/yaml/yaml-0.65.ebuild')
-rw-r--r--dev-perl/yaml/yaml-0.65.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/yaml/yaml-0.65.ebuild b/dev-perl/yaml/yaml-0.65.ebuild
new file mode 100644
index 000000000000..1105a6f98973
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.65.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.65.ebuild,v 1.1 2007/06/25 10:49:34 mcummings Exp $
+
+inherit perl-module
+
+MY_P="YAML-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+HOMEPAGE="http://search.cpan.org/search?query=${PN}"
+SRC_URI="mirror://cpan/authors/id/I/IN/INGY/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+SRC_TEST="do"
+
+src_compile() {
+ echo "" | perl-module_src_compile
+}
+
+
+DEPEND="dev-lang/perl"