summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-09-23 19:13:57 +0000
committerTorsten Veller <tove@gentoo.org>2009-09-23 19:13:57 +0000
commita59e03f3024be0573132b6b6d09e8cf35081c1e2 (patch)
tree57e8100a0404fe2bb6fe951e9d410f98648d4606 /dev-perl/log-dispatch/log-dispatch-2.26.ebuild
parentRemove virtual/libc (diff)
downloadgentoo-2-a59e03f3024be0573132b6b6d09e8cf35081c1e2.tar.gz
gentoo-2-a59e03f3024be0573132b6b6d09e8cf35081c1e2.tar.bz2
gentoo-2-a59e03f3024be0573132b6b6d09e8cf35081c1e2.zip
Version bump
(Portage version: 2.2_rc41/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/log-dispatch/log-dispatch-2.26.ebuild')
-rw-r--r--dev-perl/log-dispatch/log-dispatch-2.26.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/log-dispatch/log-dispatch-2.26.ebuild b/dev-perl/log-dispatch/log-dispatch-2.26.ebuild
new file mode 100644
index 000000000000..def3c840bd85
--- /dev/null
+++ b/dev-perl/log-dispatch/log-dispatch-2.26.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/log-dispatch/log-dispatch-2.26.ebuild,v 1.1 2009/09/23 19:13:57 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=DROLSKY
+MY_PN=Log-Dispatch
+MY_P=${MY_PN}-${PV}
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Dispatches messages to multiple Log::Dispatch::* objects"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/Params-Validate
+ >=virtual/perl-Sys-Syslog-0.16"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.28"
+
+SRC_TEST="do"