summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 02:44:10 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 02:44:10 +0000
commit22168e2654651a901a2484bf3617208722f91962 (patch)
tree84873649b003e3e5a9b6e174b4bcbc0b0d8892e6 /dev-perl/libvorbis-perl
parentAdding perl dep; fixed header; fixed DEPEND (diff)
downloadgentoo-2-22168e2654651a901a2484bf3617208722f91962.tar.gz
gentoo-2-22168e2654651a901a2484bf3617208722f91962.tar.bz2
gentoo-2-22168e2654651a901a2484bf3617208722f91962.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/libvorbis-perl')
-rw-r--r--dev-perl/libvorbis-perl/ChangeLog6
-rw-r--r--dev-perl/libvorbis-perl/libvorbis-perl-0.04.ebuild8
-rw-r--r--dev-perl/libvorbis-perl/libvorbis-perl-0.05.ebuild8
3 files changed, 15 insertions, 7 deletions
diff --git a/dev-perl/libvorbis-perl/ChangeLog b/dev-perl/libvorbis-perl/ChangeLog
index f3e7b07f5f5b..b050343ee634 100644
--- a/dev-perl/libvorbis-perl/ChangeLog
+++ b/dev-perl/libvorbis-perl/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/libvorbis-perl
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libvorbis-perl/ChangeLog,v 1.16 2006/07/10 23:20:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libvorbis-perl/ChangeLog,v 1.17 2006/08/06 02:44:10 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ libvorbis-perl-0.04.ebuild, libvorbis-perl-0.05.ebuild:
+ Adding perl dep; fixed DEPEND
10 Jul 2006; Aron Griffis <agriffis@gentoo.org>
libvorbis-perl-0.05.ebuild:
diff --git a/dev-perl/libvorbis-perl/libvorbis-perl-0.04.ebuild b/dev-perl/libvorbis-perl/libvorbis-perl-0.04.ebuild
index 8299eeb4db53..18cc5361cf25 100644
--- a/dev-perl/libvorbis-perl/libvorbis-perl-0.04.ebuild
+++ b/dev-perl/libvorbis-perl/libvorbis-perl-0.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libvorbis-perl/libvorbis-perl-0.04.ebuild,v 1.14 2006/07/05 17:41:38 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libvorbis-perl/libvorbis-perl-0.04.ebuild,v 1.15 2006/08/06 02:44:10 mcummings Exp $
inherit perl-module
@@ -15,5 +15,7 @@ KEYWORDS="x86 sparc ppc amd64"
IUSE=""
DEPEND="media-libs/libogg
- media-libs/libvorbis"
-RDEPEND="${DEPEND}" \ No newline at end of file
+ media-libs/libvorbis
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/libvorbis-perl/libvorbis-perl-0.05.ebuild b/dev-perl/libvorbis-perl/libvorbis-perl-0.05.ebuild
index 88ae57c961b3..740416754214 100644
--- a/dev-perl/libvorbis-perl/libvorbis-perl-0.05.ebuild
+++ b/dev-perl/libvorbis-perl/libvorbis-perl-0.05.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libvorbis-perl/libvorbis-perl-0.05.ebuild,v 1.8 2006/07/10 23:20:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libvorbis-perl/libvorbis-perl-0.05.ebuild,v 1.9 2006/08/06 02:44:10 mcummings Exp $
inherit perl-module
@@ -15,5 +15,7 @@ KEYWORDS="amd64 ia64 ppc sparc x86"
IUSE=""
DEPEND="media-libs/libogg
- media-libs/libvorbis"
-RDEPEND="${DEPEND}" \ No newline at end of file
+ media-libs/libvorbis
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+