summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-04 19:55:52 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-04 19:55:52 +0000
commit2435fada9aeb9e5c306a6e4582e91c0a7ff8ec23 (patch)
tree5c362402c1c3d7e0c1a470d7e05f97b18396e1a6 /dev-perl/SVN-Simple
parentInitial import. (diff)
downloadgentoo-2-2435fada9aeb9e5c306a6e4582e91c0a7ff8ec23.tar.gz
gentoo-2-2435fada9aeb9e5c306a6e4582e91c0a7ff8ec23.tar.bz2
gentoo-2-2435fada9aeb9e5c306a6e4582e91c0a7ff8ec23.zip
Fixed RDEPEND wrt bug #134781; fixed DEPEND
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'dev-perl/SVN-Simple')
-rw-r--r--dev-perl/SVN-Simple/ChangeLog6
-rw-r--r--dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild8
-rw-r--r--dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild8
3 files changed, 13 insertions, 9 deletions
diff --git a/dev-perl/SVN-Simple/ChangeLog b/dev-perl/SVN-Simple/ChangeLog
index 50902088dac8..03baeb44e1a7 100644
--- a/dev-perl/SVN-Simple/ChangeLog
+++ b/dev-perl/SVN-Simple/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/SVN-Simple
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/ChangeLog,v 1.7 2006/06/12 16:44:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/ChangeLog,v 1.8 2006/07/04 19:55:52 ian Exp $
+
+ 04 Jul 2006; Christian Hartmann <ian@gentoo.org> SVN-Simple-0.26.ebuild,
+ SVN-Simple-0.27.ebuild:
+ Fixed RDEPEND wrt bug #134781; fixed DEPEND
12 Jun 2006; Michael Cummings <mcummings@gentoo.org>
SVN-Simple-0.26.ebuild, SVN-Simple-0.27.ebuild:
diff --git a/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild b/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild
index 1f88cc18a3ca..d1b7280603d0 100644
--- a/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild
+++ b/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild,v 1.5 2006/06/12 16:44:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild,v 1.6 2006/07/04 19:55:52 ian Exp $
inherit perl-module
@@ -13,8 +13,8 @@ LICENSE="Artistic"
KEYWORDS="~amd64 sparc ~x86"
IUSE=""
-DEPEND="${DEPEND}
- >=dev-util/subversion-0.31"
+DEPEND=">=dev-util/subversion-0.31"
+RDEPEND="${DEPEND}"
pkg_setup() {
if ! perl -MSVN::Core < /dev/null 2> /dev/null
@@ -23,4 +23,4 @@ pkg_setup() {
eerror "USE=\"perl\" emerge subversion"
die "Need Subversion compiled with Perl bindings."
fi
-}
+} \ No newline at end of file
diff --git a/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild b/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
index fe8a6312739b..a4c4fd7b2edf 100644
--- a/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
+++ b/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild,v 1.5 2006/06/12 16:44:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild,v 1.6 2006/07/04 19:55:52 ian Exp $
inherit perl-module
@@ -13,8 +13,8 @@ LICENSE="Artistic"
KEYWORDS="~amd64 ~ia64 ~ppc sparc ~x86"
IUSE=""
-DEPEND="${DEPEND}
- >=dev-util/subversion-0.31"
+DEPEND=">=dev-util/subversion-0.31"
+RDEPEND="${DEPEND}"
pkg_setup() {
if ! perl -MSVN::Core < /dev/null 2> /dev/null
@@ -23,4 +23,4 @@ pkg_setup() {
eerror "USE=\"perl\" emerge subversion"
die "Need Subversion compiled with Perl bindings."
fi
-}
+} \ No newline at end of file