summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-05 20:16:01 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-05 20:16:01 +0000
commitaa3c082004fde79286009ef24d028353be813d99 (patch)
tree8f10f4fa506fb189b7227160ddeebae9a5e7b6de /dev-perl/SOAP-Lite
parentApply a patch for IBM JDK, see bug #142692. (diff)
downloadgentoo-2-aa3c082004fde79286009ef24d028353be813d99.tar.gz
gentoo-2-aa3c082004fde79286009ef24d028353be813d99.tar.bz2
gentoo-2-aa3c082004fde79286009ef24d028353be813d99.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/SOAP-Lite')
-rw-r--r--dev-perl/SOAP-Lite/ChangeLog7
-rw-r--r--dev-perl/SOAP-Lite/SOAP-Lite-0.55.ebuild8
-rw-r--r--dev-perl/SOAP-Lite/SOAP-Lite-0.60a-r1.ebuild8
-rw-r--r--dev-perl/SOAP-Lite/SOAP-Lite-0.66.ebuild8
-rw-r--r--dev-perl/SOAP-Lite/SOAP-Lite-0.67.ebuild8
5 files changed, 26 insertions, 13 deletions
diff --git a/dev-perl/SOAP-Lite/ChangeLog b/dev-perl/SOAP-Lite/ChangeLog
index 439614ee1b9c..8db11c968d1d 100644
--- a/dev-perl/SOAP-Lite/ChangeLog
+++ b/dev-perl/SOAP-Lite/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/SOAP-Lite
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/ChangeLog,v 1.27 2006/07/04 19:53:22 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/ChangeLog,v 1.28 2006/08/05 20:16:01 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ SOAP-Lite-0.55.ebuild, SOAP-Lite-0.60a-r1.ebuild, SOAP-Lite-0.66.ebuild,
+ SOAP-Lite-0.67.ebuild:
+ Adding perl dep; fixed DEPEND
04 Jul 2006; Christian Hartmann <ian@gentoo.org> SOAP-Lite-0.55.ebuild,
SOAP-Lite-0.60a-r1.ebuild, SOAP-Lite-0.66.ebuild, SOAP-Lite-0.67.ebuild:
diff --git a/dev-perl/SOAP-Lite/SOAP-Lite-0.55.ebuild b/dev-perl/SOAP-Lite/SOAP-Lite-0.55.ebuild
index 8c125140431c..ede5201170b4 100644
--- a/dev-perl/SOAP-Lite/SOAP-Lite-0.55.ebuild
+++ b/dev-perl/SOAP-Lite/SOAP-Lite-0.55.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/SOAP-Lite-0.55.ebuild,v 1.12 2006/07/04 19:53:22 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/SOAP-Lite-0.55.ebuild,v 1.13 2006/08/05 20:16:01 mcummings Exp $
IUSE=""
@@ -18,10 +18,12 @@ KEYWORDS="alpha amd64 ppc ~sparc x86"
DEPEND="dev-perl/XML-Parser
dev-perl/MIME-Lite
- dev-perl/MIME-tools"
+ dev-perl/MIME-tools
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_compile() {
(echo yes) | perl-module_src_compile || perl-module_src_compile || die "compile failed"
perl-module_src_test || die "test failed"
-} \ No newline at end of file
+}
+
diff --git a/dev-perl/SOAP-Lite/SOAP-Lite-0.60a-r1.ebuild b/dev-perl/SOAP-Lite/SOAP-Lite-0.60a-r1.ebuild
index fc857a5a830b..38fac3f485c5 100644
--- a/dev-perl/SOAP-Lite/SOAP-Lite-0.60a-r1.ebuild
+++ b/dev-perl/SOAP-Lite/SOAP-Lite-0.60a-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/SOAP-Lite-0.60a-r1.ebuild,v 1.14 2006/07/04 19:53:22 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/SOAP-Lite-0.60a-r1.ebuild,v 1.15 2006/08/05 20:16:01 mcummings Exp $
IUSE="jabber ssl"
@@ -36,7 +36,8 @@ DEPEND="dev-perl/XML-Parser
jabber? ( dev-perl/Net-Jabber )
ssl? ( dev-perl/IO-Socket-SSL )
dev-perl/Compress-Zlib
- >=dev-perl/MIME-tools-5.413"
+ >=dev-perl/MIME-tools-5.413
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_unpack() {
@@ -47,4 +48,5 @@ src_unpack() {
# cpan. This patch alters the dependancy to the "real" stable version of
# MIME::Parser.
epatch ${FILESDIR}/SOAP-Lite-0.60.a.patch
-} \ No newline at end of file
+}
+
diff --git a/dev-perl/SOAP-Lite/SOAP-Lite-0.66.ebuild b/dev-perl/SOAP-Lite/SOAP-Lite-0.66.ebuild
index 208e0ee7cb5d..9dec3410c031 100644
--- a/dev-perl/SOAP-Lite/SOAP-Lite-0.66.ebuild
+++ b/dev-perl/SOAP-Lite/SOAP-Lite-0.66.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/SOAP-Lite-0.66.ebuild,v 1.4 2006/07/04 19:53:22 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/SOAP-Lite-0.66.ebuild,v 1.5 2006/08/05 20:16:01 mcummings Exp $
IUSE="jabber ssl"
@@ -36,7 +36,8 @@ DEPEND="dev-perl/XML-Parser
jabber? ( dev-perl/Net-Jabber )
ssl? ( dev-perl/IO-Socket-SSL )
dev-perl/Compress-Zlib
- >=dev-perl/MIME-tools-5.413"
+ >=dev-perl/MIME-tools-5.413
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_unpack() {
@@ -47,4 +48,5 @@ src_unpack() {
# cpan. This patch alters the dependancy to the "real" stable version of
# MIME::Parser.
epatch ${FILESDIR}/SOAP-Lite-0.60.a.patch
-} \ No newline at end of file
+}
+
diff --git a/dev-perl/SOAP-Lite/SOAP-Lite-0.67.ebuild b/dev-perl/SOAP-Lite/SOAP-Lite-0.67.ebuild
index c0e7c554a27a..9a59c3745b8e 100644
--- a/dev-perl/SOAP-Lite/SOAP-Lite-0.67.ebuild
+++ b/dev-perl/SOAP-Lite/SOAP-Lite-0.67.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/SOAP-Lite-0.67.ebuild,v 1.2 2006/07/04 19:53:22 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP-Lite/SOAP-Lite-0.67.ebuild,v 1.3 2006/08/05 20:16:01 mcummings Exp $
IUSE="jabber ssl"
@@ -36,7 +36,8 @@ DEPEND="dev-perl/XML-Parser
jabber? ( dev-perl/Net-Jabber )
ssl? ( dev-perl/IO-Socket-SSL )
dev-perl/Compress-Zlib
- >=dev-perl/MIME-tools-5.413"
+ >=dev-perl/MIME-tools-5.413
+ dev-lang/perl"
RDEPEND="${DEPEND}"
src_unpack() {
@@ -47,4 +48,5 @@ src_unpack() {
# cpan. This patch alters the dependancy to the "real" stable version of
# MIME::Parser.
epatch ${FILESDIR}/SOAP-Lite-0.60.a.patch
-} \ No newline at end of file
+}
+