summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2012-02-29 08:54:47 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2012-02-29 08:54:47 +0000
commitc7a7d84dc837798c5dae09afa382d5e60d2c3928 (patch)
treeaac730b911292ea5c2dd39aa8437b31641c400d5 /dev-perl/MogileFS-Client-Async/MogileFS-Client-Async-0.018.0.ebuild
parentAdd debug useflag and reword cups warning to match non-bin pkg. (diff)
downloadgentoo-2-c7a7d84dc837798c5dae09afa382d5e60d2c3928.tar.gz
gentoo-2-c7a7d84dc837798c5dae09afa382d5e60d2c3928.tar.bz2
gentoo-2-c7a7d84dc837798c5dae09afa382d5e60d2c3928.zip
Version bump via perl-bump experimental tool.
(Portage version: 2.2.0_alpha89/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/MogileFS-Client-Async/MogileFS-Client-Async-0.018.0.ebuild')
-rw-r--r--dev-perl/MogileFS-Client-Async/MogileFS-Client-Async-0.018.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/MogileFS-Client-Async/MogileFS-Client-Async-0.018.0.ebuild b/dev-perl/MogileFS-Client-Async/MogileFS-Client-Async-0.018.0.ebuild
new file mode 100644
index 000000000000..22b482213990
--- /dev/null
+++ b/dev-perl/MogileFS-Client-Async/MogileFS-Client-Async-0.018.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/MogileFS-Client-Async/MogileFS-Client-Async-0.018.0.ebuild,v 1.1 2012/02/29 08:54:47 robbat2 Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=DLAMBLEY
+MODULE_VERSION=${PV%.0}
+inherit perl-module
+
+DESCRIPTION="MogileFS Client using AnyEvent non-blocking IO"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/IO-AIO
+ dev-perl/AnyEvent
+ dev-perl/AnyEvent-HTTP
+ dev-perl/File-Slurp
+ dev-perl/MogileFS-Client
+ dev-perl/Try-Tiny
+ dev-perl/namespace-clean"
+DEPEND="${RDEPEND}"
+
+# Tests only available if you have a local mogilefsd on 127.0.0.1:7001
+#SRC_TEST="do"