summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-10-01 06:39:08 +0000
committerTorsten Veller <tove@gentoo.org>2011-10-01 06:39:08 +0000
commit2c4039e77b7a5aef80aff893e7f924a11ffcc071 (patch)
tree1962ff6d395f92bf25db620173d0bc00064e89a5 /dev-perl/Module-Install
parent[bump] dev-perl/Package-Stash-0.330.0 (diff)
downloadgentoo-2-2c4039e77b7a5aef80aff893e7f924a11ffcc071.tar.gz
gentoo-2-2c4039e77b7a5aef80aff893e7f924a11ffcc071.tar.bz2
gentoo-2-2c4039e77b7a5aef80aff893e7f924a11ffcc071.zip
[bump] dev-perl/Module-Install-1.20.0
(Portage version: 2.2.0_alpha60/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Module-Install')
-rw-r--r--dev-perl/Module-Install/ChangeLog7
-rw-r--r--dev-perl/Module-Install/Module-Install-1.20.0.ebuild34
2 files changed, 40 insertions, 1 deletions
diff --git a/dev-perl/Module-Install/ChangeLog b/dev-perl/Module-Install/ChangeLog
index b90cdb63b471..1dd7b03fb719 100644
--- a/dev-perl/Module-Install/ChangeLog
+++ b/dev-perl/Module-Install/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Module-Install
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Module-Install/ChangeLog,v 1.10 2011/07/26 13:28:29 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Module-Install/ChangeLog,v 1.11 2011/10/01 06:39:08 tove Exp $
+
+*Module-Install-1.20.0 (01 Oct 2011)
+
+ 01 Oct 2011; Torsten Veller <tove@gentoo.org> +Module-Install-1.20.0.ebuild:
+ Version bump
26 Jul 2011; Torsten Veller <tove@gentoo.org> -Module-Install-1.00.ebuild:
Cleanup
diff --git a/dev-perl/Module-Install/Module-Install-1.20.0.ebuild b/dev-perl/Module-Install/Module-Install-1.20.0.ebuild
new file mode 100644
index 000000000000..2ad664a48382
--- /dev/null
+++ b/dev-perl/Module-Install/Module-Install-1.20.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Module-Install/Module-Install-1.20.0.ebuild,v 1.1 2011/10/01 06:39:08 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=ADAMK
+MODULE_VERSION=1.02
+inherit perl-module
+
+DESCRIPTION="Standalone, extensible Perl module installer"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=virtual/perl-File-Spec-3.28
+ >=virtual/perl-Archive-Tar-1.44
+ >=virtual/perl-ExtUtils-MakeMaker-6.42
+ >=virtual/perl-ExtUtils-ParseXS-2.19
+ >=virtual/perl-Module-Build-0.33
+ >=virtual/perl-Module-CoreList-2.17
+ >=virtual/perl-Parse-CPAN-Meta-1.39
+ >=dev-perl/libwww-perl-5.812
+ >=dev-perl/File-Remove-1.42
+ >=dev-perl/JSON-2.14
+ >=dev-perl/Module-ScanDeps-0.89
+ >=dev-perl/PAR-Dist-0.29
+ >=dev-perl/YAML-Tiny-1.38"
+DEPEND="${RDEPEND}
+ test? ( >=virtual/perl-Test-Harness-3.13
+ >=virtual/perl-Test-Simple-0.86 )"
+
+SRC_TEST=do