summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-08-31 12:39:17 +0000
committerTorsten Veller <tove@gentoo.org>2011-08-31 12:39:17 +0000
commit91e99d3b3a702142ac0296ee6dad52c8e562a2fe (patch)
treef928cfa86bfe66d69208a5be81e8fe1745ff80d1 /dev-perl/DateTime-Format-DateManip/DateTime-Format-DateManip-0.40.0.ebuild
parentChange version scheme (diff)
downloadgentoo-2-91e99d3b3a702142ac0296ee6dad52c8e562a2fe.tar.gz
gentoo-2-91e99d3b3a702142ac0296ee6dad52c8e562a2fe.tar.bz2
gentoo-2-91e99d3b3a702142ac0296ee6dad52c8e562a2fe.zip
Change version scheme
(Portage version: 2.2.0_alpha51/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/DateTime-Format-DateManip/DateTime-Format-DateManip-0.40.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-DateManip/DateTime-Format-DateManip-0.40.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-DateManip/DateTime-Format-DateManip-0.40.0.ebuild b/dev-perl/DateTime-Format-DateManip/DateTime-Format-DateManip-0.40.0.ebuild
new file mode 100644
index 000000000000..4fcda08c50e4
--- /dev/null
+++ b/dev-perl/DateTime-Format-DateManip/DateTime-Format-DateManip-0.40.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-DateManip/DateTime-Format-DateManip-0.40.0.ebuild,v 1.1 2011/08/31 12:39:17 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=BBENNETT
+MODULE_VERSION=0.04
+MODULE_SECTION=dt-fmt-datemanip
+inherit perl-module
+
+DESCRIPTION="convert Date::Manip dates and durations to DateTimes and vice versa"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/DateManip
+ dev-perl/DateTime"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build"
+
+SRC_TEST=do