summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-04 23:22:16 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-04 23:22:16 +0000
commite32b67d2266a1026addc11cf7e2ee2ee9f955706 (patch)
tree302b0d7b73db097e2e204e1cbc25faa38e2a6445 /dev-perl/Class-Inspector
parentAdding perl dep; fixed header; fixed DEPEND (diff)
downloadgentoo-2-e32b67d2266a1026addc11cf7e2ee2ee9f955706.tar.gz
gentoo-2-e32b67d2266a1026addc11cf7e2ee2ee9f955706.tar.bz2
gentoo-2-e32b67d2266a1026addc11cf7e2ee2ee9f955706.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/Class-Inspector')
-rw-r--r--dev-perl/Class-Inspector/ChangeLog8
-rw-r--r--dev-perl/Class-Inspector/Class-Inspector-1.06.ebuild7
-rw-r--r--dev-perl/Class-Inspector/Class-Inspector-1.08.ebuild7
-rw-r--r--dev-perl/Class-Inspector/Class-Inspector-1.13.ebuild7
-rw-r--r--dev-perl/Class-Inspector/Class-Inspector-1.14.ebuild7
-rw-r--r--dev-perl/Class-Inspector/Class-Inspector-1.16.ebuild7
6 files changed, 27 insertions, 16 deletions
diff --git a/dev-perl/Class-Inspector/ChangeLog b/dev-perl/Class-Inspector/ChangeLog
index 657b23b7dc62..ff99e2ae04fd 100644
--- a/dev-perl/Class-Inspector/ChangeLog
+++ b/dev-perl/Class-Inspector/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Class-Inspector
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/ChangeLog,v 1.34 2006/07/10 14:45:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/ChangeLog,v 1.35 2006/08/04 23:22:16 mcummings Exp $
+
+ 04 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Class-Inspector-1.06.ebuild, Class-Inspector-1.08.ebuild,
+ Class-Inspector-1.13.ebuild, Class-Inspector-1.14.ebuild,
+ Class-Inspector-1.16.ebuild:
+ Adding perl dep; fixed DEPEND
10 Jul 2006; Aron Griffis <agriffis@gentoo.org>
Class-Inspector-1.14.ebuild:
diff --git a/dev-perl/Class-Inspector/Class-Inspector-1.06.ebuild b/dev-perl/Class-Inspector/Class-Inspector-1.06.ebuild
index d1a5cc2a4c58..ca87faa698cc 100644
--- a/dev-perl/Class-Inspector/Class-Inspector-1.06.ebuild
+++ b/dev-perl/Class-Inspector/Class-Inspector-1.06.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.06.ebuild,v 1.13 2006/07/04 04:46:19 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.06.ebuild,v 1.14 2006/08/04 23:22:16 mcummings Exp $
inherit perl-module
@@ -13,7 +13,8 @@ SLOT="0"
KEYWORDS="alpha amd64 hppa ~mips ppc sparc x86"
IUSE=""
-DEPEND="virtual/perl-Test-Simple"
+DEPEND="virtual/perl-Test-Simple
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-SRC_TEST="do" \ No newline at end of file
+SRC_TEST="do"
diff --git a/dev-perl/Class-Inspector/Class-Inspector-1.08.ebuild b/dev-perl/Class-Inspector/Class-Inspector-1.08.ebuild
index a29991bc48be..7461aac0ed9c 100644
--- a/dev-perl/Class-Inspector/Class-Inspector-1.08.ebuild
+++ b/dev-perl/Class-Inspector/Class-Inspector-1.08.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.08.ebuild,v 1.7 2006/07/04 04:46:19 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.08.ebuild,v 1.8 2006/08/04 23:22:16 mcummings Exp $
inherit perl-module
@@ -13,7 +13,8 @@ SLOT="0"
KEYWORDS="alpha ~amd64 ~hppa ia64 ~mips ~ppc ~sparc ~x86"
IUSE=""
-DEPEND="virtual/perl-Test-Simple"
+DEPEND="virtual/perl-Test-Simple
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-SRC_TEST="do" \ No newline at end of file
+SRC_TEST="do"
diff --git a/dev-perl/Class-Inspector/Class-Inspector-1.13.ebuild b/dev-perl/Class-Inspector/Class-Inspector-1.13.ebuild
index b643756a3572..ac7d3ec9cb35 100644
--- a/dev-perl/Class-Inspector/Class-Inspector-1.13.ebuild
+++ b/dev-perl/Class-Inspector/Class-Inspector-1.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.13.ebuild,v 1.9 2006/07/04 04:46:19 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.13.ebuild,v 1.10 2006/08/04 23:22:16 mcummings Exp $
inherit perl-module
@@ -13,7 +13,8 @@ SLOT="0"
KEYWORDS="alpha amd64 hppa ia64 ~mips ppc sparc x86"
IUSE=""
-DEPEND="virtual/perl-Test-Simple"
+DEPEND="virtual/perl-Test-Simple
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-SRC_TEST="do" \ No newline at end of file
+SRC_TEST="do"
diff --git a/dev-perl/Class-Inspector/Class-Inspector-1.14.ebuild b/dev-perl/Class-Inspector/Class-Inspector-1.14.ebuild
index 22dc68257223..f71d817ffb32 100644
--- a/dev-perl/Class-Inspector/Class-Inspector-1.14.ebuild
+++ b/dev-perl/Class-Inspector/Class-Inspector-1.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.14.ebuild,v 1.5 2006/07/10 14:45:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.14.ebuild,v 1.6 2006/08/04 23:22:16 mcummings Exp $
inherit perl-module
@@ -13,7 +13,8 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 hppa ia64 ~mips ~ppc sparc ~x86"
IUSE=""
-DEPEND="virtual/perl-Test-Simple"
+DEPEND="virtual/perl-Test-Simple
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-SRC_TEST="do" \ No newline at end of file
+SRC_TEST="do"
diff --git a/dev-perl/Class-Inspector/Class-Inspector-1.16.ebuild b/dev-perl/Class-Inspector/Class-Inspector-1.16.ebuild
index 9d26b155b7c5..7d7b5ee709f6 100644
--- a/dev-perl/Class-Inspector/Class-Inspector-1.16.ebuild
+++ b/dev-perl/Class-Inspector/Class-Inspector-1.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.16.ebuild,v 1.2 2006/07/04 04:46:19 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.16.ebuild,v 1.3 2006/08/04 23:22:16 mcummings Exp $
inherit perl-module
@@ -13,7 +13,8 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~sparc ~x86"
IUSE=""
-DEPEND="virtual/perl-Test-Simple"
+DEPEND="virtual/perl-Test-Simple
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-SRC_TEST="do" \ No newline at end of file
+SRC_TEST="do"