summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkos Chandras <hwoarang@gentoo.org>2011-08-28 12:51:25 +0000
committerMarkos Chandras <hwoarang@gentoo.org>2011-08-28 12:51:25 +0000
commit6f3036d2ad25d7258b223d4fe4b818db25729f07 (patch)
treebbadf5d1be8a4ded9587e09ab2a90a40c5cf6ffa /dev-perl/Authen-Libwrap/Authen-Libwrap-0.22.ebuild
parentChange version scheme (diff)
downloadgentoo-2-6f3036d2ad25d7258b223d4fe4b818db25729f07.tar.gz
gentoo-2-6f3036d2ad25d7258b223d4fe4b818db25729f07.tar.bz2
gentoo-2-6f3036d2ad25d7258b223d4fe4b818db25729f07.zip
Initial commit. Bug #380931. Thanks to PhobosK <phobosk@fastmail.fm> for the ebuild
(Portage version: 2.2.0_alpha51/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Authen-Libwrap/Authen-Libwrap-0.22.ebuild')
-rw-r--r--dev-perl/Authen-Libwrap/Authen-Libwrap-0.22.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Authen-Libwrap/Authen-Libwrap-0.22.ebuild b/dev-perl/Authen-Libwrap/Authen-Libwrap-0.22.ebuild
new file mode 100644
index 000000000000..a043cfc3b78c
--- /dev/null
+++ b/dev-perl/Authen-Libwrap/Authen-Libwrap-0.22.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Authen-Libwrap/Authen-Libwrap-0.22.ebuild,v 1.1 2011/08/28 12:51:25 hwoarang Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=DMUEY
+inherit perl-module
+
+DESCRIPTION="A Perl access to the TCP Wrappers interface"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="sys-apps/tcp-wrappers
+ virtual/perl-Module-Build"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Exception
+ dev-perl/Test-Pod )"
+
+SRC_TEST="do"