summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-03-10 14:32:53 +0000
committerMike Frysinger <vapier@gentoo.org>2007-03-10 14:32:53 +0000
commitf0a15c053846befd93b6dcc87ba57d6ccb179fd1 (patch)
tree512e3d4dd261a7dcbffe9a2b9026b0d43d3d40b8 /dev-libs
parentstop using $IMAGE (diff)
downloadgentoo-2-f0a15c053846befd93b6dcc87ba57d6ccb179fd1.tar.gz
gentoo-2-f0a15c053846befd93b6dcc87ba57d6ccb179fd1.tar.bz2
gentoo-2-f0a15c053846befd93b6dcc87ba57d6ccb179fd1.zip
stop using $IMAGE
(Portage version: 2.1.2.2)
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/openct/openct-0.6.6.ebuild4
-rw-r--r--dev-libs/openct/openct-0.6.8.ebuild4
-rw-r--r--dev-libs/openct/openct-0.6.9.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-libs/openct/openct-0.6.6.ebuild b/dev-libs/openct/openct-0.6.6.ebuild
index b20d7fc1b0a1..3874fb620fc6 100644
--- a/dev-libs/openct/openct-0.6.6.ebuild
+++ b/dev-libs/openct/openct-0.6.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.6.ebuild,v 1.12 2007/03/03 23:10:40 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.6.ebuild,v 1.13 2007/03/10 14:32:53 vapier Exp $
inherit eutils
@@ -50,7 +50,7 @@ src_install() {
pkg_preinst() {
if [[ -e ${ROOT}/usr/lib/libopenct.so.0 ]] ; then
- cp "${ROOT}"/usr/lib/libopenct.so.0 "${IMAGE}"/usr/lib/
+ cp "${ROOT}"/usr/lib/libopenct.so.0 "${D}"/usr/lib/
fi
}
diff --git a/dev-libs/openct/openct-0.6.8.ebuild b/dev-libs/openct/openct-0.6.8.ebuild
index f177bd3f5c82..4ed2ee1b386e 100644
--- a/dev-libs/openct/openct-0.6.8.ebuild
+++ b/dev-libs/openct/openct-0.6.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.8.ebuild,v 1.9 2007/03/03 23:10:40 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.8.ebuild,v 1.10 2007/03/10 14:32:53 vapier Exp $
inherit eutils
@@ -49,7 +49,7 @@ src_install() {
pkg_preinst() {
if [[ -e ${ROOT}/usr/lib/libopenct.so.0 ]] ; then
- cp "${ROOT}"/usr/lib/libopenct.so.0 "${IMAGE}"/usr/lib/
+ cp "${ROOT}"/usr/lib/libopenct.so.0 "${D}"/usr/lib/
fi
}
diff --git a/dev-libs/openct/openct-0.6.9.ebuild b/dev-libs/openct/openct-0.6.9.ebuild
index 625ddee0bc31..ff77ef55c849 100644
--- a/dev-libs/openct/openct-0.6.9.ebuild
+++ b/dev-libs/openct/openct-0.6.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.9.ebuild,v 1.9 2007/03/03 23:10:40 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.9.ebuild,v 1.10 2007/03/10 14:32:53 vapier Exp $
inherit eutils multilib
@@ -56,7 +56,7 @@ src_install() {
pkg_preinst() {
if [[ -e ${ROOT}/usr/$(get_libdir)/libopenct.so.0 ]] ; then
- cp "${ROOT}"/usr/$(get_libdir)/libopenct.so.0 "${IMAGE}"/usr/lib/
+ cp "${ROOT}"/usr/$(get_libdir)/libopenct.so.0 "${D}"/usr/lib/
fi
}