summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2005-05-02 18:07:19 +0000
committerRob Cakebread <pythonhead@gentoo.org>2005-05-02 18:07:19 +0000
commitf29a3906412fb9ea42239a731e0b423c1389d3b2 (patch)
tree226f449cb2c483800be92cccdb44c5b1f3bfbcfb /dev-libs/wxbase/wxbase-2.6.0.ebuild
parentMoved wxbase to dev-libs (diff)
downloadgentoo-2-f29a3906412fb9ea42239a731e0b423c1389d3b2.tar.gz
gentoo-2-f29a3906412fb9ea42239a731e0b423c1389d3b2.tar.bz2
gentoo-2-f29a3906412fb9ea42239a731e0b423c1389d3b2.zip
Initial commit. Thanks Diego <flameeyes@gentoo.org> for ebuild and wxlib.eclass
(Portage version: 2.0.51.20-r5)
Diffstat (limited to 'dev-libs/wxbase/wxbase-2.6.0.ebuild')
-rw-r--r--dev-libs/wxbase/wxbase-2.6.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-libs/wxbase/wxbase-2.6.0.ebuild b/dev-libs/wxbase/wxbase-2.6.0.ebuild
new file mode 100644
index 000000000000..f2abe970ef36
--- /dev/null
+++ b/dev-libs/wxbase/wxbase-2.6.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/wxbase/wxbase-2.6.0.ebuild,v 1.1 2005/05/02 18:07:19 pythonhead Exp $
+
+inherit wxlib
+
+DESCRIPTION="GTK+ version of wxWidgets, a cross-platform C++ GUI toolkit"
+
+SLOT="2.6"
+KEYWORDS="~x86 ~amd64"
+
+src_compile() {
+ configure_build base unicode "--disable-gui"
+}
+
+src_install() {
+ install_build base
+
+ wxlib_src_install
+}