summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLisa M. Seelye <lisa@gentoo.org>2003-08-14 19:47:06 +0000
committerLisa M. Seelye <lisa@gentoo.org>2003-08-14 19:47:06 +0000
commitef7ebc26f20a4e49773a37957f84fc210a0eba19 (patch)
tree706680115b1734c954b3e4faceccc7ceaab058e9 /dev-libs/memcached-api-php/memcached-api-php-1.0.10.ebuild
parentnother day, nother version (diff)
downloadgentoo-2-ef7ebc26f20a4e49773a37957f84fc210a0eba19.tar.gz
gentoo-2-ef7ebc26f20a4e49773a37957f84fc210a0eba19.tar.bz2
gentoo-2-ef7ebc26f20a4e49773a37957f84fc210a0eba19.zip
nother day, nother version
Diffstat (limited to 'dev-libs/memcached-api-php/memcached-api-php-1.0.10.ebuild')
-rw-r--r--dev-libs/memcached-api-php/memcached-api-php-1.0.10.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-libs/memcached-api-php/memcached-api-php-1.0.10.ebuild b/dev-libs/memcached-api-php/memcached-api-php-1.0.10.ebuild
new file mode 100644
index 000000000000..1a6c8df81043
--- /dev/null
+++ b/dev-libs/memcached-api-php/memcached-api-php-1.0.10.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/memcached-api-php/memcached-api-php-1.0.10.ebuild,v 1.1 2003/08/14 19:46:59 lisa Exp $
+
+DESCRIPTION="PHP API for memcached"
+
+HOMEPAGE="http://www.danga.com/memcached/"
+SRC_URI="http://www.danga.com/memcached/dist/php-memcached-${PV}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+S=${WORKDIR}/php-memcached-${PV}
+
+#where we're sending the API
+APIDEST="/usr/lib/php/memcached"
+
+src_compile() {
+ #there's nothing to compile
+ return
+}
+
+src_install() {
+ #Just a file to mv. cool, huh?
+ insinto ${APIDEST}
+ doins ${S}/MemCachedClient.inc.php
+ dodoc ${S}/Documentation
+
+ einfo "The PHP API is installed to ${APIDEST}/MemCachedClient.inc.php"
+ einfo "You may want to edit your php.ini to include_path that directory"
+ echo
+ einfo "Documentation can be found at /usr/share/doc/${P}/"
+}