summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-01 18:02:39 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-01 18:02:39 +0000
commit10a102ec8ff3f11500cdf945f68631d3f3490719 (patch)
tree428654f340215726d1e105ddf6db044b4aa4eecc /dev-libs/libol
parentJaxp was a repack of various apache projects under a very restrictive Sun lic... (diff)
downloadgentoo-2-10a102ec8ff3f11500cdf945f68631d3f3490719.tar.gz
gentoo-2-10a102ec8ff3f11500cdf945f68631d3f3490719.tar.bz2
gentoo-2-10a102ec8ff3f11500cdf945f68631d3f3490719.zip
repoman'd
Diffstat (limited to 'dev-libs/libol')
-rw-r--r--dev-libs/libol/libol-0.2.23.ebuild12
-rw-r--r--dev-libs/libol/libol-0.3.2.ebuild13
2 files changed, 16 insertions, 9 deletions
diff --git a/dev-libs/libol/libol-0.2.23.ebuild b/dev-libs/libol/libol-0.2.23.ebuild
index 5a6f0fef1dba..90d31bfcde85 100644
--- a/dev-libs/libol/libol-0.2.23.ebuild
+++ b/dev-libs/libol/libol-0.2.23.ebuild
@@ -1,24 +1,28 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libol/libol-0.2.23.ebuild,v 1.8 2002/07/11 06:30:21 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libol/libol-0.2.23.ebuild,v 1.9 2002/08/01 18:02:36 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Support library for syslog-ng"
SRC_URI="http://www.balabit.hu/downloads/libol/0.2/${P}.tar.gz"
HOMEPAGE="http://www.balabit.hu/en/products/syslog-ng/"
+
SLOT="0"
-LICENSE="GPL"
+LICENSE="GPL-2"
+KEYWORDS="x86"
DEPEND="virtual/glibc"
src_compile() {
- econf --enable-shared --enable-static --disable-libtool-lock || die
+ econf \
+ --enable-shared \
+ --enable-static \
+ --disable-libtool-lock || die
emake CFLAGS="${CFLAGS}" all || die
}
src_install() {
-
einstall || die
dodoc ChangeLog
}
diff --git a/dev-libs/libol/libol-0.3.2.ebuild b/dev-libs/libol/libol-0.3.2.ebuild
index 7d0826fa9f77..d4e37b5f8b39 100644
--- a/dev-libs/libol/libol-0.3.2.ebuild
+++ b/dev-libs/libol/libol-0.3.2.ebuild
@@ -1,24 +1,27 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libol/libol-0.3.2.ebuild,v 1.3 2002/07/11 06:30:21 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libol/libol-0.3.2.ebuild,v 1.4 2002/08/01 18:02:37 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Support library for syslog-ng"
SRC_URI="http://www.balabit.hu/downloads/libol/0.3/${P}.tar.gz"
HOMEPAGE="http://www.balabit.hu/en/products/syslog-ng/"
+
SLOT="0"
-LICENSE="GPL"
+LICENSE="GPL-2"
+KEYWORDS="x86"
DEPEND="virtual/glibc"
src_compile() {
-
- econf --enable-shared --enable-static --disable-libtool-lock || die
+ econf \
+ --enable-shared \
+ --enable-static \
+ --disable-libtool-lock || die
emake CFLAGS="${CFLAGS}" all || die
}
src_install() {
-
einstall || die
dodoc ChangeLog
}