summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-03-31 19:49:52 +0000
committerJustin Lecher <jlec@gentoo.org>2010-03-31 19:49:52 +0000
commitb80dcddc3d380b9092a489f7ac8882100285e71c (patch)
treea62213e453dc86365e0284cf7b2ebe195c5bb232 /dev-libs/libf2c
parentBug #312441: fix parallel make issue. (diff)
downloadgentoo-2-b80dcddc3d380b9092a489f7ac8882100285e71c.tar.gz
gentoo-2-b80dcddc3d380b9092a489f7ac8882100285e71c.tar.bz2
gentoo-2-b80dcddc3d380b9092a489f7ac8882100285e71c.zip
[static] -> [static-libs], corrected. Thanks to my Watchman ssuominen
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-libs/libf2c')
-rw-r--r--dev-libs/libf2c/libf2c-20090407.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/libf2c/libf2c-20090407.ebuild b/dev-libs/libf2c/libf2c-20090407.ebuild
index 36ed8bd95241..cc7c6ff31e5c 100644
--- a/dev-libs/libf2c/libf2c-20090407.ebuild
+++ b/dev-libs/libf2c/libf2c-20090407.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libf2c/libf2c-20090407.ebuild,v 1.2 2010/03/31 19:45:01 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libf2c/libf2c-20090407.ebuild,v 1.3 2010/03/31 19:49:52 jlec Exp $
EAPI=2
inherit toolchain-funcs eutils
@@ -36,7 +36,7 @@ src_compile() {
|| die "libf2c.so failed"
# Clean up files so we can recompile without PIC for the static lib
- if use static; then
+ if use static-libs; then
rm *.o || die "clean failed"
emake \
-f makefile.u \
@@ -50,7 +50,7 @@ src_compile() {
src_install () {
dolib libf2c.so.2 || die "dolib failed"
dosym libf2c.so.2 /usr/$(get_libdir)/libf2c.so
- if use static; then
+ if use static-libs; then
dolib.a libf2c.a || die "dolib.a failed"
fi
insinto /usr/include