summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-06 16:36:11 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-06 16:36:11 +0000
commit9335cad32391e9f92a250c55ac9e181a724e62c7 (patch)
tree6d82612a2b3cd5532d6c49e80788043a49f47c51 /dev-libs/g-wrap
parentUpdate (diff)
downloadgentoo-2-9335cad32391e9f92a250c55ac9e181a724e62c7.tar.gz
gentoo-2-9335cad32391e9f92a250c55ac9e181a724e62c7.tar.bz2
gentoo-2-9335cad32391e9f92a250c55ac9e181a724e62c7.zip
FHS2.1 fixes
Diffstat (limited to 'dev-libs/g-wrap')
-rw-r--r--dev-libs/g-wrap/files/digest-g-wrap-0.9.5-r11
-rw-r--r--dev-libs/g-wrap/g-wrap-0.9.5-r1.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/dev-libs/g-wrap/files/digest-g-wrap-0.9.5-r1 b/dev-libs/g-wrap/files/digest-g-wrap-0.9.5-r1
new file mode 100644
index 000000000000..605ba7e10017
--- /dev/null
+++ b/dev-libs/g-wrap/files/digest-g-wrap-0.9.5-r1
@@ -0,0 +1 @@
+MD5 0df68c8b52d3ffdde0ea330be60c3bce g-wrap-0.9.5.tar.gz
diff --git a/dev-libs/g-wrap/g-wrap-0.9.5-r1.ebuild b/dev-libs/g-wrap/g-wrap-0.9.5-r1.ebuild
new file mode 100644
index 000000000000..f24e881f5567
--- /dev/null
+++ b/dev-libs/g-wrap/g-wrap-0.9.5-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/g-wrap/g-wrap-0.9.5-r1.ebuild,v 1.1 2001/05/06 16:36:11 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A tool for exporting C libraries into Scheme"
+SRC_URI="ftp://ftp.gnucash.org/pub/g-wrap/source/${A}"
+HOMEPAGE="http://"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=dev-util/guile-1.4"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --libexecdir=/usr/lib/misc \
+ --infodir=/usr/share/info --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+}
+