summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-08-18 03:04:56 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-08-18 03:04:56 +0000
commit96f28b8b9e951182b18043db04a1e23e80d4e123 (patch)
treee4efe4b6fc3837a1bcd216df63456aecf37e2b15 /dev-lang
parentBeta channel bump. (diff)
downloadgentoo-2-96f28b8b9e951182b18043db04a1e23e80d4e123.tar.gz
gentoo-2-96f28b8b9e951182b18043db04a1e23e80d4e123.tar.bz2
gentoo-2-96f28b8b9e951182b18043db04a1e23e80d4e123.zip
Whitespace
(Portage version: 2.2.0/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/php/ChangeLog7
-rw-r--r--dev-lang/php/php-5.3.27.ebuild13
-rw-r--r--dev-lang/php/php-5.4.17.ebuild10
-rw-r--r--dev-lang/php/php-5.4.18.ebuild10
-rw-r--r--dev-lang/php/php-5.5.1-r1.ebuild10
-rw-r--r--dev-lang/php/php-5.5.1.ebuild10
-rw-r--r--dev-lang/php/php-5.5.2.ebuild10
7 files changed, 37 insertions, 33 deletions
diff --git a/dev-lang/php/ChangeLog b/dev-lang/php/ChangeLog
index ca2a7b43ecb5..ea776d768789 100644
--- a/dev-lang/php/ChangeLog
+++ b/dev-lang/php/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-lang/php
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.744 2013/08/17 12:46:25 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.745 2013/08/18 03:04:56 patrick Exp $
+
+ 18 Aug 2013; Patrick Lauer <patrick@gentoo.org> php-5.3.27.ebuild,
+ php-5.4.17.ebuild, php-5.4.18.ebuild, php-5.5.1-r1.ebuild, php-5.5.1.ebuild,
+ php-5.5.2.ebuild:
+ Whitespace
*php-5.5.2 (17 Aug 2013)
diff --git a/dev-lang/php/php-5.3.27.ebuild b/dev-lang/php/php-5.3.27.ebuild
index 7f59ec7088c5..3c68a7ba7f11 100644
--- a/dev-lang/php/php-5.3.27.ebuild
+++ b/dev-lang/php/php-5.3.27.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.27.ebuild,v 1.8 2013/08/06 12:35:05 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.27.ebuild,v 1.9 2013/08/18 03:04:56 patrick Exp $
EAPI=5
@@ -256,7 +256,7 @@ php_install_ini() {
# SAPI-specific handling
if [[ "${sapi}" == "fpm" ]] ; then
- [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
+ [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
einfo "Installing FPM CGI config file php-fpm.conf"
insinto "${PHP_INI_DIR#${EPREFIX}}"
newins "${FILESDIR}/php-fpm-r${PHP_FPM_CONF_VER}.conf" php-fpm.conf
@@ -402,7 +402,7 @@ src_configure() {
my_conf+=" $(use_with sqlite sqlite /usr) "
use sqlite && my_conf+=" $(use_enable unicode sqlite-utf8)"
fi
- my_conf+="
+ my_conf+="
$(use_with sqlite sqlite3 /usr)
$(use_with sybase-ct sybase-ct /usr)
$(use_enable sysvipc sysvmsg )
@@ -551,9 +551,9 @@ src_configure() {
my_conf="${my_conf} --with-pcre-regex=/usr --with-pcre-dir=/usr"
# Catch CFLAGS problems
- # Fixes bug #14067.
- # Changed order to run it in reverse for bug #32022 and #12021.
- replace-cpu-flags "k6*" "i586"
+ # Fixes bug #14067.
+ # Changed order to run it in reverse for bug #32022 and #12021.
+ replace-cpu-flags "k6*" "i586"
# Support user-passed configuration parameters
my_conf="${my_conf} ${EXTRA_ECONF:-}"
@@ -806,4 +806,3 @@ pkg_postinst() {
pkg_prerm() {
eselect php cleanup
}
-
diff --git a/dev-lang/php/php-5.4.17.ebuild b/dev-lang/php/php-5.4.17.ebuild
index 1cc9a29bd684..efa0bfab4cfd 100644
--- a/dev-lang/php/php-5.4.17.ebuild
+++ b/dev-lang/php/php-5.4.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.17.ebuild,v 1.12 2013/08/16 19:45:16 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.17.ebuild,v 1.13 2013/08/18 03:04:56 patrick Exp $
EAPI=5
@@ -255,7 +255,7 @@ php_install_ini() {
# SAPI-specific handling
if [[ "${sapi}" == "fpm" ]] ; then
- [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
+ [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
einfo "Installing FPM CGI config file php-fpm.conf"
insinto "${PHP_INI_DIR#${EPREFIX}}"
newins "${FILESDIR}/php-fpm-r${PHP_FPM_CONF_VER}.conf" php-fpm.conf
@@ -537,9 +537,9 @@ src_configure() {
my_conf="${my_conf} --with-pcre-regex=${EPREFIX}/usr --with-pcre-dir=${EPREFIX}/usr"
# Catch CFLAGS problems
- # Fixes bug #14067.
- # Changed order to run it in reverse for bug #32022 and #12021.
- replace-cpu-flags "k6*" "i586"
+ # Fixes bug #14067.
+ # Changed order to run it in reverse for bug #32022 and #12021.
+ replace-cpu-flags "k6*" "i586"
# Support user-passed configuration parameters
my_conf="${my_conf} ${EXTRA_ECONF:-}"
diff --git a/dev-lang/php/php-5.4.18.ebuild b/dev-lang/php/php-5.4.18.ebuild
index baa34ff55447..1229dfb6a964 100644
--- a/dev-lang/php/php-5.4.18.ebuild
+++ b/dev-lang/php/php-5.4.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.18.ebuild,v 1.1 2013/08/16 11:50:22 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.18.ebuild,v 1.2 2013/08/18 03:04:56 patrick Exp $
EAPI=5
@@ -255,7 +255,7 @@ php_install_ini() {
# SAPI-specific handling
if [[ "${sapi}" == "fpm" ]] ; then
- [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
+ [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
einfo "Installing FPM CGI config file php-fpm.conf"
insinto "${PHP_INI_DIR#${EPREFIX}}"
newins "${FILESDIR}/php-fpm-r${PHP_FPM_CONF_VER}.conf" php-fpm.conf
@@ -537,9 +537,9 @@ src_configure() {
my_conf="${my_conf} --with-pcre-regex=${EPREFIX}/usr --with-pcre-dir=${EPREFIX}/usr"
# Catch CFLAGS problems
- # Fixes bug #14067.
- # Changed order to run it in reverse for bug #32022 and #12021.
- replace-cpu-flags "k6*" "i586"
+ # Fixes bug #14067.
+ # Changed order to run it in reverse for bug #32022 and #12021.
+ replace-cpu-flags "k6*" "i586"
# Support user-passed configuration parameters
my_conf="${my_conf} ${EXTRA_ECONF:-}"
diff --git a/dev-lang/php/php-5.5.1-r1.ebuild b/dev-lang/php/php-5.5.1-r1.ebuild
index d2c7fbcaa230..7e8da1959728 100644
--- a/dev-lang/php/php-5.5.1-r1.ebuild
+++ b/dev-lang/php/php-5.5.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.1-r1.ebuild,v 1.2 2013/08/14 11:22:41 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.1-r1.ebuild,v 1.3 2013/08/18 03:04:56 patrick Exp $
EAPI=5
@@ -250,7 +250,7 @@ php_install_ini() {
# SAPI-specific handling
if [[ "${sapi}" == "fpm" ]] ; then
- [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
+ [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
einfo "Installing FPM CGI config file php-fpm.conf"
insinto "${PHP_INI_DIR#${EPREFIX}}"
newins "${FILESDIR}/php-fpm-r${PHP_FPM_CONF_VER}.conf" php-fpm.conf
@@ -519,9 +519,9 @@ src_configure() {
my_conf="${my_conf} --with-pcre-regex=${EPREFIX}/usr --with-pcre-dir=${EPREFIX}/usr"
# Catch CFLAGS problems
- # Fixes bug #14067.
- # Changed order to run it in reverse for bug #32022 and #12021.
- replace-cpu-flags "k6*" "i586"
+ # Fixes bug #14067.
+ # Changed order to run it in reverse for bug #32022 and #12021.
+ replace-cpu-flags "k6*" "i586"
# Support user-passed configuration parameters
my_conf="${my_conf} ${EXTRA_ECONF:-}"
diff --git a/dev-lang/php/php-5.5.1.ebuild b/dev-lang/php/php-5.5.1.ebuild
index e84064ba706a..f16c562da659 100644
--- a/dev-lang/php/php-5.5.1.ebuild
+++ b/dev-lang/php/php-5.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.1.ebuild,v 1.4 2013/08/14 11:22:41 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.1.ebuild,v 1.5 2013/08/18 03:04:56 patrick Exp $
EAPI=5
@@ -247,7 +247,7 @@ php_install_ini() {
# SAPI-specific handling
if [[ "${sapi}" == "fpm" ]] ; then
- [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
+ [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
einfo "Installing FPM CGI config file php-fpm.conf"
insinto "${PHP_INI_DIR#${EPREFIX}}"
newins "${FILESDIR}/php-fpm-r${PHP_FPM_CONF_VER}.conf" php-fpm.conf
@@ -516,9 +516,9 @@ src_configure() {
my_conf="${my_conf} --with-pcre-regex=${EPREFIX}/usr --with-pcre-dir=${EPREFIX}/usr"
# Catch CFLAGS problems
- # Fixes bug #14067.
- # Changed order to run it in reverse for bug #32022 and #12021.
- replace-cpu-flags "k6*" "i586"
+ # Fixes bug #14067.
+ # Changed order to run it in reverse for bug #32022 and #12021.
+ replace-cpu-flags "k6*" "i586"
# Support user-passed configuration parameters
my_conf="${my_conf} ${EXTRA_ECONF:-}"
diff --git a/dev-lang/php/php-5.5.2.ebuild b/dev-lang/php/php-5.5.2.ebuild
index 13bc3f8dae83..05adbc16d166 100644
--- a/dev-lang/php/php-5.5.2.ebuild
+++ b/dev-lang/php/php-5.5.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.2.ebuild,v 1.1 2013/08/17 12:46:25 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.2.ebuild,v 1.2 2013/08/18 03:04:56 patrick Exp $
EAPI=5
@@ -247,7 +247,7 @@ php_install_ini() {
# SAPI-specific handling
if [[ "${sapi}" == "fpm" ]] ; then
- [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
+ [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
einfo "Installing FPM CGI config file php-fpm.conf"
insinto "${PHP_INI_DIR#${EPREFIX}}"
newins "${FILESDIR}/php-fpm-r${PHP_FPM_CONF_VER}.conf" php-fpm.conf
@@ -516,9 +516,9 @@ src_configure() {
my_conf="${my_conf} --with-pcre-regex=${EPREFIX}/usr --with-pcre-dir=${EPREFIX}/usr"
# Catch CFLAGS problems
- # Fixes bug #14067.
- # Changed order to run it in reverse for bug #32022 and #12021.
- replace-cpu-flags "k6*" "i586"
+ # Fixes bug #14067.
+ # Changed order to run it in reverse for bug #32022 and #12021.
+ replace-cpu-flags "k6*" "i586"
# Support user-passed configuration parameters
my_conf="${my_conf} ${EXTRA_ECONF:-}"