summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-31 14:26:58 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-31 14:26:58 +0000
commit142e1393e74d264a2a04d6e7aef7cbc30f07ed96 (patch)
treedbca6f159c1ce26c64f466fa572c968c23186d8f /dev-lang
parentReplacing einfo with elog (diff)
downloadgentoo-2-142e1393e74d264a2a04d6e7aef7cbc30f07ed96.tar.gz
gentoo-2-142e1393e74d264a2a04d6e7aef7cbc30f07ed96.tar.bz2
gentoo-2-142e1393e74d264a2a04d6e7aef7cbc30f07ed96.zip
Replacing einfo with elog
(Portage version: 2.1.2-r4)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/cxx/ChangeLog8
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31-r1.ebuild40
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31.ebuild40
-rw-r--r--dev-lang/cxx/files/digest-cxx-6.5.9.312
-rw-r--r--dev-lang/cxx/files/digest-cxx-6.5.9.31-r12
5 files changed, 50 insertions, 42 deletions
diff --git a/dev-lang/cxx/ChangeLog b/dev-lang/cxx/ChangeLog
index 70ef7742d66b..99643c81ed7a 100644
--- a/dev-lang/cxx/ChangeLog
+++ b/dev-lang/cxx/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/cxx
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/ChangeLog,v 1.9 2006/10/28 13:54:36 swegener Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/ChangeLog,v 1.10 2007/01/31 14:26:58 genone Exp $
+
+ 31 Jan 2007; Marius Mauch <genone@gentoo.org> cxx-6.5.9.31.ebuild,
+ cxx-6.5.9.31-r1.ebuild:
+ Replacing einfo with elog
28 Oct 2006; Sven Wegener <swegener@gentoo.org> cxx-6.5.9.31.ebuild,
cxx-6.5.9.31-r1.ebuild:
diff --git a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
index 095d8a50dc66..047327b9bb80 100644
--- a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.11 2006/10/28 13:54:36 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.12 2007/01/31 14:26:58 genone Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -156,29 +156,29 @@ pkg_config () {
}
pkg_postinst () {
- einfo
- einfo "cxx has been merged successfully, the EULA"
- einfo "is available in"
- einfo
- einfo "/usr/lib/compaq/cxx-${cxx_release%*-1}/alpha-linux/bin/LICENSE.TXT"
- einfo
+ elog
+ elog "cxx has been merged successfully, the EULA"
+ elog "is available in"
+ elog
+ elog "/usr/lib/compaq/cxx-${cxx_release%*-1}/alpha-linux/bin/LICENSE.TXT"
+ elog
if use doc >/dev/null; then
- einfo "You can also view the compiler documentation"
- einfo "in /usr/share/doc/cxx-${PV}"
+ elog "You can also view the compiler documentation"
+ elog "in /usr/share/doc/cxx-${PV}"
fi
ewarn
ewarn "you _MUST_ now run:"
ewarn "emerge --config =${CATEGORY}/${PF}"
ewarn "to complete the installation"
ewarn
- einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual"
- einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will"
- einfo "just have to experiment :)"
- einfo
- einfo "Please report successes/failures with cxx"
- einfo "to http://bugs.gentoo.org so that the USE"
- einfo "flags can be updated."
- einfo
+ elog "Hopefullly soon we will get a ccc USE flag"
+ elog "on packages (or at least individual"
+ elog "components) that can be successfully built"
+ elog "using this compiler, until then you will"
+ elog "just have to experiment :)"
+ elog
+ elog "Please report successes/failures with cxx"
+ elog "to http://bugs.gentoo.org so that the USE"
+ elog "flags can be updated."
+ elog
}
diff --git a/dev-lang/cxx/cxx-6.5.9.31.ebuild b/dev-lang/cxx/cxx-6.5.9.31.ebuild
index 8d6278c9d426..ad9023fe8371 100644
--- a/dev-lang/cxx/cxx-6.5.9.31.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31.ebuild,v 1.6 2006/10/28 13:54:36 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31.ebuild,v 1.7 2007/01/31 14:26:58 genone Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -149,29 +149,29 @@ pkg_config () {
}
pkg_postinst () {
- einfo
- einfo "cxx has been merged successfully, the EULA"
- einfo "is available in"
- einfo
- einfo "/usr/lib/compaq/cxx-${cxx_release%*-1}/alpha-linux/bin/LICENSE.TXT"
- einfo
+ elog
+ elog "cxx has been merged successfully, the EULA"
+ elog "is available in"
+ elog
+ elog "/usr/lib/compaq/cxx-${cxx_release%*-1}/alpha-linux/bin/LICENSE.TXT"
+ elog
if use doc >/dev/null; then
- einfo "You can also view the compiler documentation"
- einfo "in /usr/share/doc/cxx-${PV}"
+ elog "You can also view the compiler documentation"
+ elog "in /usr/share/doc/cxx-${PV}"
fi
ewarn
ewarn "you _MUST_ now run:"
ewarn "emerge --config =${CATEGORY}/${PF}"
ewarn "to complete the installation"
ewarn
- einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual"
- einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will"
- einfo "just have to experiment :)"
- einfo
- einfo "Please report successes/failures with cxx"
- einfo "to http://bugs.gentoo.org so that the USE"
- einfo "flags can be updated."
- einfo
+ elog "Hopefullly soon we will get a ccc USE flag"
+ elog "on packages (or at least individual"
+ elog "components) that can be successfully built"
+ elog "using this compiler, until then you will"
+ elog "just have to experiment :)"
+ elog
+ elog "Please report successes/failures with cxx"
+ elog "to http://bugs.gentoo.org so that the USE"
+ elog "flags can be updated."
+ elog
}
diff --git a/dev-lang/cxx/files/digest-cxx-6.5.9.31 b/dev-lang/cxx/files/digest-cxx-6.5.9.31
index 9d5cb383784e..675f237086bb 100644
--- a/dev-lang/cxx/files/digest-cxx-6.5.9.31
+++ b/dev-lang/cxx/files/digest-cxx-6.5.9.31
@@ -1 +1,3 @@
MD5 915146572fe6711827f486af40544877 cxx-6.5.9.31-1.alpha.rpm.crypt 9683556
+RMD160 6c89399a365bc8f7cae11853b2b4a762153529ec cxx-6.5.9.31-1.alpha.rpm.crypt 9683556
+SHA256 3c74ff5d9a20535aa1946a28568019310f62b0371b47a0bffca79316e4351817 cxx-6.5.9.31-1.alpha.rpm.crypt 9683556
diff --git a/dev-lang/cxx/files/digest-cxx-6.5.9.31-r1 b/dev-lang/cxx/files/digest-cxx-6.5.9.31-r1
index 9d5cb383784e..675f237086bb 100644
--- a/dev-lang/cxx/files/digest-cxx-6.5.9.31-r1
+++ b/dev-lang/cxx/files/digest-cxx-6.5.9.31-r1
@@ -1 +1,3 @@
MD5 915146572fe6711827f486af40544877 cxx-6.5.9.31-1.alpha.rpm.crypt 9683556
+RMD160 6c89399a365bc8f7cae11853b2b4a762153529ec cxx-6.5.9.31-1.alpha.rpm.crypt 9683556
+SHA256 3c74ff5d9a20535aa1946a28568019310f62b0371b47a0bffca79316e4351817 cxx-6.5.9.31-1.alpha.rpm.crypt 9683556