summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Longinotti <chtekk@gentoo.org>2006-07-20 14:26:12 +0000
committerLuca Longinotti <chtekk@gentoo.org>2006-07-20 14:26:12 +0000
commitb073d2b3c4ae631b4867148756a4bbcefa33b3db (patch)
tree711f6b5e1491e65c27eea5063d046ba09fb3b6ca /dev-lang/php/php-5.0.5-r5.ebuild
parentapply patch to fix #139320 (diff)
downloadgentoo-2-b073d2b3c4ae631b4867148756a4bbcefa33b3db.tar.gz
gentoo-2-b073d2b3c4ae631b4867148756a4bbcefa33b3db.tar.bz2
gentoo-2-b073d2b3c4ae631b4867148756a4bbcefa33b3db.zip
Fix bug #141098.
(Portage version: 2.1.1_pre2-r8)
Diffstat (limited to 'dev-lang/php/php-5.0.5-r5.ebuild')
-rw-r--r--dev-lang/php/php-5.0.5-r5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lang/php/php-5.0.5-r5.ebuild b/dev-lang/php/php-5.0.5-r5.ebuild
index a39a68f5289a..d0f2fd3a07da 100644
--- a/dev-lang/php/php-5.0.5-r5.ebuild
+++ b/dev-lang/php/php-5.0.5-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.0.5-r5.ebuild,v 1.15 2006/07/14 16:04:37 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.0.5-r5.ebuild,v 1.16 2006/07/20 14:26:12 chtekk Exp $
CGI_SAPI_USE="discard-path force-cgi-redirect"
APACHE2_SAPI_USE="concurrentmodphp threads"
@@ -28,13 +28,13 @@ CONCURRENTMODPHP_PATCH="${MY_PHP_PV}/opt/php${MY_PHP_PV}-concurrent_apache_modul
inherit php5_0-sapi apache-module
-want_apache
-
DESCRIPTION="The PHP language runtime engine: CLI, CGI and Apache SAPIs."
DEPEND="app-admin/php-toolkit"
RDEPEND="${DEPEND}"
+want_apache
+
pkg_setup() {
PHPCONFUTILS_AUTO_USE=""