summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-07-14 21:07:36 +0000
committerAron Griffis <agriffis@gentoo.org>2005-07-14 21:07:36 +0000
commit49982c3452306f48da1c8100698a7e218bb755ad (patch)
tree6579a765270b26de56e3887aaad893a7a9cdac65 /dev-lang/parrot
parentInitial Import for bug #87821 (diff)
downloadgentoo-2-49982c3452306f48da1c8100698a7e218bb755ad.tar.gz
gentoo-2-49982c3452306f48da1c8100698a7e218bb755ad.tar.bz2
gentoo-2-49982c3452306f48da1c8100698a7e218bb755ad.zip
remove default src_test and sync IUSE (-test)
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-lang/parrot')
-rw-r--r--dev-lang/parrot/parrot-0.1.1.ebuild6
-rw-r--r--dev-lang/parrot/parrot-0.1.2.ebuild9
-rw-r--r--dev-lang/parrot/parrot-0.2.1.ebuild9
3 files changed, 5 insertions, 19 deletions
diff --git a/dev-lang/parrot/parrot-0.1.1.ebuild b/dev-lang/parrot/parrot-0.1.1.ebuild
index 1f2a3bacf5d6..598409509418 100644
--- a/dev-lang/parrot/parrot-0.1.1.ebuild
+++ b/dev-lang/parrot/parrot-0.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.1.ebuild,v 1.5 2004/12/28 11:29:27 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.1.ebuild,v 1.6 2005/07/14 21:07:36 agriffis Exp $
DESCRIPTION="The virtual machine that perl6 relies on."
HOMEPAGE="http://www.parrotcode.org/"
@@ -36,7 +36,3 @@ src_install() {
#TODO:
#dodoc ...
}
-
-src_test() {
- emake test || die "test failed"
-}
diff --git a/dev-lang/parrot/parrot-0.1.2.ebuild b/dev-lang/parrot/parrot-0.1.2.ebuild
index 0d6201c4505b..60330923164a 100644
--- a/dev-lang/parrot/parrot-0.1.2.ebuild
+++ b/dev-lang/parrot/parrot-0.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.2.ebuild,v 1.3 2005/05/04 18:16:27 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.2.ebuild,v 1.4 2005/07/14 21:07:36 agriffis Exp $
inherit base eutils
@@ -11,7 +11,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~sparc ~amd64 ~ppc"
-IUSE="test"
+IUSE=""
#this ebuild has been tested with the given perl
#if we trust the README then 5.6 should also be ok.
@@ -47,8 +47,3 @@ src_install() {
dodir /usr/share/doc/${P}
dodoc README RESPONSIBLE_PARTIES ABI_CHANGES ChangeLog CREDITS DEVELOPING
}
-
-src_test() {
- emake test || die "test failed"
-}
-
diff --git a/dev-lang/parrot/parrot-0.2.1.ebuild b/dev-lang/parrot/parrot-0.2.1.ebuild
index 35687743fa40..16f44bd7ff93 100644
--- a/dev-lang/parrot/parrot-0.2.1.ebuild
+++ b/dev-lang/parrot/parrot-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.2.1.ebuild,v 1.2 2005/07/11 21:11:27 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.2.1.ebuild,v 1.3 2005/07/14 21:07:36 agriffis Exp $
inherit base eutils
@@ -11,7 +11,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~sparc ~amd64 ~ppc"
-IUSE="test gdbm gmp python"
+IUSE="gdbm gmp python"
#this ebuild has been tested with the given perl
#if we trust the README then 5.6 should also be ok.
@@ -61,8 +61,3 @@ src_install() {
dodir /usr/share/doc/${P}
dodoc README RESPONSIBLE_PARTIES ABI_CHANGES ChangeLog CREDITS
}
-
-src_test() {
- emake test || die "test failed"
-}
-