summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorge Shapovalov <george@gentoo.org>2011-01-04 20:18:44 +0000
committerGeorge Shapovalov <george@gentoo.org>2011-01-04 20:18:44 +0000
commit2966b89169abd1325f2af05f46bd7901ef49a50a (patch)
tree841fd9a5af6ed8f2b2af8ccbfbe0372aa0cc2cd6 /dev-lang/gnat-gcc
parentStable for HPPA PPC (bug #350366). (diff)
downloadgentoo-2-2966b89169abd1325f2af05f46bd7901ef49a50a.tar.gz
gentoo-2-2966b89169abd1325f2af05f46bd7901ef49a50a.tar.bz2
gentoo-2-2966b89169abd1325f2af05f46bd7901ef49a50a.zip
fixed implicit RDEPEND
(Portage version: 2.1.9.25/cvs/Linux x86_64)
Diffstat (limited to 'dev-lang/gnat-gcc')
-rw-r--r--dev-lang/gnat-gcc/gnat-gcc-4.3.2.ebuild5
-rw-r--r--dev-lang/gnat-gcc/gnat-gcc-4.3.3-r2.ebuild5
-rw-r--r--dev-lang/gnat-gcc/gnat-gcc-4.3.3.ebuild5
-rw-r--r--dev-lang/gnat-gcc/gnat-gcc-4.3.4.ebuild5
4 files changed, 12 insertions, 8 deletions
diff --git a/dev-lang/gnat-gcc/gnat-gcc-4.3.2.ebuild b/dev-lang/gnat-gcc/gnat-gcc-4.3.2.ebuild
index 25868fcf9c70..6c75bc0e2802 100644
--- a/dev-lang/gnat-gcc/gnat-gcc-4.3.2.ebuild
+++ b/dev-lang/gnat-gcc/gnat-gcc-4.3.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat-gcc/gnat-gcc-4.3.2.ebuild,v 1.4 2009/03/28 15:47:25 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat-gcc/gnat-gcc-4.3.2.ebuild,v 1.5 2011/01/04 20:18:44 george Exp $
inherit gnatbuild
@@ -26,6 +26,7 @@ KEYWORDS="amd64 ppc x86"
# starting with 4.3.0 gnat needs these libs
DEPEND=">=dev-libs/mpfr-2.3.1
>=dev-libs/gmp-4.2.2"
+RDEPEND="${DEPEND}"
QA_EXECSTACK="${BINPATH:1}/gnatls ${BINPATH:1}/gnatbind ${BINPATH:1}/gnatmake
${LIBEXECPATH:1}/gnat1 ${LIBPATH:1}/adalib/libgnat-${SLOT}.so"
diff --git a/dev-lang/gnat-gcc/gnat-gcc-4.3.3-r2.ebuild b/dev-lang/gnat-gcc/gnat-gcc-4.3.3-r2.ebuild
index eedbc33e1ac1..108c5f1e626f 100644
--- a/dev-lang/gnat-gcc/gnat-gcc-4.3.3-r2.ebuild
+++ b/dev-lang/gnat-gcc/gnat-gcc-4.3.3-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat-gcc/gnat-gcc-4.3.3-r2.ebuild,v 1.3 2010/04/06 10:45:53 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat-gcc/gnat-gcc-4.3.3-r2.ebuild,v 1.4 2011/01/04 20:18:44 george Exp $
# Need to let configure know where to find stddef.h
#EXTRA_CONFGCC="${WORKDIR}/usr/lib/include/"
@@ -30,6 +30,7 @@ KEYWORDS="~amd64 ~x86 ~sparc"
# starting with 4.3.0 gnat needs these libs
DEPEND=">=dev-libs/mpfr-2.3.1
>=dev-libs/gmp-4.2.2"
+RDEPEND="${DEPEND}"
#QA_EXECSTACK="${BINPATH:1}/gnatls ${BINPATH:1}/gnatbind ${BINPATH:1}/gnatmake
# ${LIBEXECPATH:1}/gnat1 ${LIBPATH:1}/adalib/libgnat-${SLOT}.so"
diff --git a/dev-lang/gnat-gcc/gnat-gcc-4.3.3.ebuild b/dev-lang/gnat-gcc/gnat-gcc-4.3.3.ebuild
index 4cf9a3e84cc5..8535cf408a4a 100644
--- a/dev-lang/gnat-gcc/gnat-gcc-4.3.3.ebuild
+++ b/dev-lang/gnat-gcc/gnat-gcc-4.3.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat-gcc/gnat-gcc-4.3.3.ebuild,v 1.2 2009/02/05 14:27:27 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat-gcc/gnat-gcc-4.3.3.ebuild,v 1.3 2011/01/04 20:18:44 george Exp $
# Need to let configure know where to find stddef.h
#EXTRA_CONFGCC="${WORKDIR}/usr/lib/include/"
@@ -30,6 +30,7 @@ KEYWORDS="~amd64 ~ppc ~x86"
# starting with 4.3.0 gnat needs these libs
DEPEND=">=dev-libs/mpfr-2.3.1
>=dev-libs/gmp-4.2.2"
+RDEPEND="${DEPEND}"
#QA_EXECSTACK="${BINPATH:1}/gnatls ${BINPATH:1}/gnatbind ${BINPATH:1}/gnatmake
# ${LIBEXECPATH:1}/gnat1 ${LIBPATH:1}/adalib/libgnat-${SLOT}.so"
diff --git a/dev-lang/gnat-gcc/gnat-gcc-4.3.4.ebuild b/dev-lang/gnat-gcc/gnat-gcc-4.3.4.ebuild
index f3482443fbc1..5a1a743f3f0c 100644
--- a/dev-lang/gnat-gcc/gnat-gcc-4.3.4.ebuild
+++ b/dev-lang/gnat-gcc/gnat-gcc-4.3.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat-gcc/gnat-gcc-4.3.4.ebuild,v 1.2 2010/04/12 08:25:44 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat-gcc/gnat-gcc-4.3.4.ebuild,v 1.3 2011/01/04 20:18:44 george Exp $
# Need to let configure know where to find stddef.h
#EXTRA_CONFGCC="${WORKDIR}/usr/lib/include/"
@@ -30,6 +30,7 @@ KEYWORDS="~amd64 ~x86 ~sparc"
# starting with 4.3.0 gnat needs these libs
DEPEND=">=dev-libs/mpfr-2.3.1
>=dev-libs/gmp-4.2.2"
+RDEPEND="${DEPEND}"
#QA_EXECSTACK="${BINPATH:1}/gnatls ${BINPATH:1}/gnatbind ${BINPATH:1}/gnatmake
# ${LIBEXECPATH:1}/gnat1 ${LIBPATH:1}/adalib/libgnat-${SLOT}.so"