summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndres Loeh <kosmikus@gentoo.org>2007-01-06 18:18:56 +0000
committerAndres Loeh <kosmikus@gentoo.org>2007-01-06 18:18:56 +0000
commit28c1c9f1e953d7f0a1888c8ce8fa0f1029880dbd (patch)
treedf634211f419af8fe21d6d7711b2ac2ff521f76d /dev-lang/ghc/ghc-6.4.2.ebuild
parentAdded IUSE=debug, which was dropped when \'inherit debug\' was removed from x... (diff)
downloadgentoo-2-28c1c9f1e953d7f0a1888c8ce8fa0f1029880dbd.tar.gz
gentoo-2-28c1c9f1e953d7f0a1888c8ce8fa0f1029880dbd.tar.bz2
gentoo-2-28c1c9f1e953d7f0a1888c8ce8fa0f1029880dbd.zip
Fixed elog / einfo usage.
(Portage version: 2.1.1)
Diffstat (limited to 'dev-lang/ghc/ghc-6.4.2.ebuild')
-rw-r--r--dev-lang/ghc/ghc-6.4.2.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/dev-lang/ghc/ghc-6.4.2.ebuild b/dev-lang/ghc/ghc-6.4.2.ebuild
index 963a2a1d446a..02b39ddaf0d4 100644
--- a/dev-lang/ghc/ghc-6.4.2.ebuild
+++ b/dev-lang/ghc/ghc-6.4.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.2.ebuild,v 1.16 2006/10/03 23:42:18 dcoutts Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.2.ebuild,v 1.17 2007/01/06 18:18:56 kosmikus Exp $
# Brief explanation of the bootstrap logic:
#
@@ -226,9 +226,9 @@ src_compile() {
# The SplitObjs feature makes 'ar'/'ranlib' take loads of RAM:
CHECKREQS_MEMORY="200"
if ! check_reqs_conditional; then
- einfo "Turning off ghc's 'Split Objs' feature because this machine"
- einfo "does not have enough RAM for it. This will have the effect"
- einfo "of making binaries produced by ghc considerably larger."
+ elog "Turning off ghc's 'Split Objs' feature because this machine"
+ elog "does not have enough RAM for it. This will have the effect"
+ elog "of making binaries produced by ghc considerably larger."
echo "SplitObjs=NO" >> mk/build.mk
fi
@@ -291,9 +291,9 @@ pkg_postinst () {
$(ghc-getghcpkg) unregister Cabal > /dev/null
eend $?
ghc-reregister
- einfo "If you have dev-lang/ghc-bin installed, you might"
- einfo "want to unmerge it. It is no longer needed."
- einfo
+ elog "If you have dev-lang/ghc-bin installed, you might"
+ elog "want to unmerge it. It is no longer needed."
+ elog
ewarn "IMPORTANT:"
ewarn "If you have upgraded from another version of ghc or"
ewarn "if you have switched from ghc-bin to ghc, please run:"