summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 22:29:29 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 22:29:29 +0000
commitdacd3fae1731f833aece4e53f86ca4f50822f66b (patch)
treeb1a2f0f8c339914aa7e313554b90bf5dda770f9a /dev-lang/R
parentrepoman: trim trailing whitespace (diff)
downloadgentoo-2-dacd3fae1731f833aece4e53f86ca4f50822f66b.tar.gz
gentoo-2-dacd3fae1731f833aece4e53f86ca4f50822f66b.tar.bz2
gentoo-2-dacd3fae1731f833aece4e53f86ca4f50822f66b.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-lang/R')
-rw-r--r--dev-lang/R/Manifest12
-rw-r--r--dev-lang/R/R-1.4.1-r1.ebuild18
-rw-r--r--dev-lang/R/R-1.4.1.ebuild18
-rw-r--r--dev-lang/R/R-1.5.1.ebuild18
4 files changed, 33 insertions, 33 deletions
diff --git a/dev-lang/R/Manifest b/dev-lang/R/Manifest
index faba7ace62e6..195c2d69c8cc 100644
--- a/dev-lang/R/Manifest
+++ b/dev-lang/R/Manifest
@@ -1,16 +1,16 @@
+MD5 23c78e150ea900402a3f6c5757345277 ChangeLog 2448
+MD5 0f7bfd103476c37d91510ed754f05aab R-1.4.1-r1.ebuild 2462
+MD5 a29dc09858c830afb8839afa82a6f56b R-1.4.1.ebuild 2459
+MD5 d7a886d77da7d0b1bcb9350fe77ea693 R-1.5.1.ebuild 2758
MD5 69e7caa2fa11325d1729eb41abfd4e0e R-1.6.1.ebuild 2672
-MD5 01d2af740cfaf5c189387da47fc89770 R-1.7.1.ebuild 2698
-MD5 06575366d8d0a2f47dfa6a7478af1694 R-1.4.1.ebuild 2466
MD5 11e2f9279d2c8a6867a6f960fc0197cb R-1.6.2.ebuild 2674
-MD5 a129dec8f541cb4e8b21f51511d50b81 R-1.4.1-r1.ebuild 2469
MD5 cbdb91166892da7fd0cd8f5cace90706 R-1.7.0.ebuild 2674
-MD5 13e45453d57b8713d4640ae079b05fd6 R-1.5.1.ebuild 2764
-MD5 23c78e150ea900402a3f6c5757345277 ChangeLog 2448
+MD5 01d2af740cfaf5c189387da47fc89770 R-1.7.1.ebuild 2698
MD5 f695db67db56e52a2f19cff1e64a6e97 files/R-1.5.1-tcltk.diff 503
MD5 44015fe4137f1326769e89f2c2c2eda7 files/R-logo.png 4867
-MD5 0980ed6af02571cc8a1dc58941c5d2bf files/digest-R-1.4.1-r1 57
MD5 15ce6e575cf7a5844aa8deecb504e7be files/R.desktop 425
MD5 0980ed6af02571cc8a1dc58941c5d2bf files/digest-R-1.4.1 57
+MD5 0980ed6af02571cc8a1dc58941c5d2bf files/digest-R-1.4.1-r1 57
MD5 d8807f86bf0814c5b3d0f603d65e239f files/digest-R-1.5.1 57
MD5 922fc77976474c4c66e5d8357894907f files/digest-R-1.6.1 57
MD5 4d6a8f6796e8abc204cd16638749ddae files/digest-R-1.6.2 57
diff --git a/dev-lang/R/R-1.4.1-r1.ebuild b/dev-lang/R/R-1.4.1-r1.ebuild
index 759f11bb0d05..3c1fc67c7dab 100644
--- a/dev-lang/R/R-1.4.1-r1.ebuild
+++ b/dev-lang/R/R-1.4.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-1.4.1-r1.ebuild,v 1.10 2003/03/11 21:11:45 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-1.4.1-r1.ebuild,v 1.11 2003/09/06 22:27:50 msterret Exp $
IUSE="atlas X tcltk gnome"
@@ -9,8 +9,8 @@ S=${WORKDIR}/${P}
DESCRIPTION="R is GNU S - A language and environment for statistical computing and graphics."
SRC_URI="http://cran.r-project.org/src/base/${P}.tgz"
-
- #There are daily release patches, don't know how to utilize these
+
+ #There are daily release patches, don't know how to utilize these
#"ftp://ftp.stat.math.ethz.ch/Software/${PN}/${PN}-release.diff.gz"
HOMEPAGE="http://www.r-project.org/"
@@ -33,14 +33,14 @@ KEYWORDS="x86 sparc "
src_compile() {
local myconf="--enable-R-profiling --enable-R-shlib --with-readline"
-
+
#Eventually, we will want to take into account that a user may have
#an alternate or additional blas libraries,
- #i.e. USE variable blas and and virtual/blas
+ #i.e. USE variable blas and and virtual/blas
use atlas || myconf="${myconf} --without-blas" #default enabled
use X || myconf="${myconf} --without-x" #default enabled
-
+
if use tcltk; then
#configure needs to find the files tclConfig.sh and tkConfig.sh
myconf="${myconf} --with-tcltk --with-tcl-config=/usr/lib --with-tk-config=/usr/lib"
@@ -49,7 +49,7 @@ src_compile() {
fi
use gnome && myconf="${myconf} --with-gnome" #default disabled
-
+
./configure \
--host=${CHOST} \
--prefix=/usr \
@@ -62,7 +62,7 @@ src_compile() {
}
src_install () {
-
+
make \
prefix=${D}/usr \
mandir=${D}/usr/share/man \
@@ -74,7 +74,7 @@ src_install () {
cp ${D}/usr/bin/R ${S}/bin/R.orig
sed -e '/^R_HOME_DIR=.*/s::R_HOME_DIR=/usr/lib/R:' \
${S}/bin/R.orig > ${D}/usr/bin/R
-
+
dodoc AUTHORS BUGS COPYING* ChangeLog FAQ INSTALL *NEWS README \
RESOURCES THANKS VERSION Y2K
diff --git a/dev-lang/R/R-1.4.1.ebuild b/dev-lang/R/R-1.4.1.ebuild
index 4b543e6f35b3..f18e19978df6 100644
--- a/dev-lang/R/R-1.4.1.ebuild
+++ b/dev-lang/R/R-1.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-1.4.1.ebuild,v 1.10 2003/03/11 21:11:45 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-1.4.1.ebuild,v 1.11 2003/09/06 22:27:51 msterret Exp $
IUSE="atlas X tcltk gnome"
@@ -9,8 +9,8 @@ S=${WORKDIR}/${P}
DESCRIPTION="R is GNU S - A language and environment for statistical computing and graphics."
SRC_URI="http://cran.r-project.org/src/base/${P}.tgz"
-
- #There are daily release patches, don't know how to utilize these
+
+ #There are daily release patches, don't know how to utilize these
#"ftp://ftp.stat.math.ethz.ch/Software/${PN}/${PN}-release.diff.gz"
HOMEPAGE="http://www.r-project.org/"
@@ -32,14 +32,14 @@ KEYWORDS="x86 sparc "
src_compile() {
local myconf="--enable-R-profiling --enable-R-shlib --with-readline"
-
+
#Eventually, we will want to take into account that a user may have
#an alternate or additional blas libraries,
- #i.e. USE variable blas and and virtual/blas
+ #i.e. USE variable blas and and virtual/blas
use atlas || myconf="${myconf} --without-blas" #default enabled
use X || myconf="${myconf} --without-x" #default enabled
-
+
if use tcltk; then
#configure needs to find the files tclConfig.sh and tkConfig.sh
myconf="${myconf} --with-tcltk --with-tcl-config=/usr/lib --with-tk-config=/usr/lib"
@@ -48,7 +48,7 @@ src_compile() {
fi
use gnome && myconf="${myconf} --with-gnome" #default disabled
-
+
./configure \
--host=${CHOST} \
--prefix=/usr \
@@ -61,7 +61,7 @@ src_compile() {
}
src_install () {
-
+
make \
prefix=${D}/usr \
mandir=${D}/usr/share/man \
@@ -73,7 +73,7 @@ src_install () {
cp ${D}/usr/bin/R ${S}/bin/R.orig
sed -e '/^R_HOME_DIR=.*/s::R_HOME_DIR=/usr/lib/R:' \
${S}/bin/R.orig > ${D}/usr/bin/R
-
+
dodoc AUTHORS BUGS COPYING* ChangeLog FAQ INSTALL *NEWS README \
RESOURCES THANKS VERSION Y2K
diff --git a/dev-lang/R/R-1.5.1.ebuild b/dev-lang/R/R-1.5.1.ebuild
index 082d30884bea..87d2baf0862b 100644
--- a/dev-lang/R/R-1.5.1.ebuild
+++ b/dev-lang/R/R-1.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-1.5.1.ebuild,v 1.9 2003/03/11 21:11:45 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/R/R-1.5.1.ebuild,v 1.10 2003/09/06 22:27:51 msterret Exp $
IUSE="atlas X tcltk gnome"
@@ -9,8 +9,8 @@ S=${WORKDIR}/${P}
DESCRIPTION="R is GNU S - A language and environment for statistical computing and graphics."
SRC_URI="http://cran.r-project.org/src/base/${P}.tgz"
-
- #There are daily release patches, don't know how to utilize these
+
+ #There are daily release patches, don't know how to utilize these
#"ftp://ftp.stat.math.ethz.ch/Software/${PN}/${PN}-release.diff.gz"
HOMEPAGE="http://www.r-project.org/"
@@ -38,14 +38,14 @@ src_unpack() {
src_compile() {
local myconf="--enable-R-profiling --enable-R-shlib --with-readline"
-
+
#Eventually, we will want to take into account that a user may have
#an alternate or additional blas libraries,
- #i.e. USE variable blas and and virtual/blas
+ #i.e. USE variable blas and and virtual/blas
use atlas || myconf="${myconf} --without-blas" #default enabled
use X || myconf="${myconf} --without-x" #default enabled
-
+
if use tcltk; then
#configure needs to find the files tclConfig.sh and tkConfig.sh
myconf="${myconf} --with-tcltk --with-tcl-config=/usr/lib --with-tk-config=/usr/lib"
@@ -54,7 +54,7 @@ src_compile() {
fi
use gnome && myconf="${myconf} --with-gnome" #default disabled
-
+
./configure \
--host=${CHOST} \
--prefix=/usr \
@@ -67,7 +67,7 @@ src_compile() {
}
src_install () {
-
+
make \
prefix=${D}/usr \
mandir=${D}/usr/share/man \
@@ -87,7 +87,7 @@ src_install () {
rm R
dosym ../lib/R/bin/R /usr/bin/R
cd ${S}
-
+
dodoc AUTHORS BUGS COPYING* ChangeLog FAQ INSTALL *NEWS README \
RESOURCES THANKS VERSION Y2K