summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-07-10 13:34:26 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-07-10 13:34:26 +0000
commitd456ac0b17639cd549634f62d0862590b7950e43 (patch)
tree9a18a8b3565de56b947952a5a9c4c233ef8aef49 /dev-java
parentFix bug 98559. (diff)
downloadgentoo-2-d456ac0b17639cd549634f62d0862590b7950e43.tar.gz
gentoo-2-d456ac0b17639cd549634f62d0862590b7950e43.tar.bz2
gentoo-2-d456ac0b17639cd549634f62d0862590b7950e43.zip
dep fix
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/commons-launcher/commons-launcher-0.9.ebuild6
-rw-r--r--dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-java/commons-launcher/commons-launcher-0.9.ebuild b/dev-java/commons-launcher/commons-launcher-0.9.ebuild
index 6490d7958369..cb527e65c480 100644
--- a/dev-java/commons-launcher/commons-launcher-0.9.ebuild
+++ b/dev-java/commons-launcher/commons-launcher-0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-launcher/commons-launcher-0.9.ebuild,v 1.12 2005/07/09 22:17:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-launcher/commons-launcher-0.9.ebuild,v 1.13 2005/07/10 13:34:26 axxo Exp $
inherit java-pkg
@@ -12,7 +12,7 @@ SLOT="0"
KEYWORDS="amd64 ~ppc ppc64 ~sparc x86"
IUSE="doc jikes source"
DEPEND=">=virtual/jdk-1.4
- >=dev-java/ant-1.4
+ >=dev-java/ant-core-1.4
jikes? ( dev-java/jikes )
source? ( app-arch/zip )"
RDEPEND=">=virtual/jre-1.4"
@@ -25,7 +25,7 @@ src_compile() {
ant ${antflags} || die "compilation problem"
}
-src_install () {
+src_install() {
java-pkg_dojar dist/bin/*.jar || die "java-pkg_dojar died"
dohtml *.html
use doc && java-pkg_dohtml -r dist/docs/*
diff --git a/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild b/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild
index d9d736b9d3f8..34fb72908464 100644
--- a/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild
+++ b/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild,v 1.2 2005/07/09 16:39:28 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild,v 1.3 2005/07/10 13:30:49 axxo Exp $
inherit java-pkg
@@ -12,7 +12,7 @@ KEYWORDS="x86 ppc sparc amd64 ppc64"
LICENSE="sun-bcla-jaf"
SLOT="0"
DEPEND=">=app-arch/unzip-5.50-r1"
-RDEPEND=">=virtual/jdk-1.2"
+RDEPEND=">=virtual/jre-1.2"
IUSE="doc"
RESTRICT="fetch"
S=${WORKDIR}/jaf-${PV%.*}