summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2013-07-06 08:47:57 +0000
committerTom Wijsman <tomwij@gentoo.org>2013-07-06 08:47:57 +0000
commita15ec630ed6a30cd6ed9bd452101fd96dca62e96 (patch)
tree472899787798c1b081965e22f8104bac6b0a9220 /dev-java
parentFix manifest (diff)
downloadgentoo-2-a15ec630ed6a30cd6ed9bd452101fd96dca62e96.tar.gz
gentoo-2-a15ec630ed6a30cd6ed9bd452101fd96dca62e96.tar.bz2
gentoo-2-a15ec630ed6a30cd6ed9bd452101fd96dca62e96.zip
Added missing JAVA_PKG_IUSE="test", this went unnoticed and testing did not clarify the missing USE flag.
(Portage version: 2.1.12.11/cvs/Linux x86_64, signed Manifest commit with key 6D34E57D)
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/libg/ChangeLog9
-rw-r--r--dev-java/libg/libg-2.1.0-r1.ebuild (renamed from dev-java/libg/libg-2.1.0.ebuild)6
2 files changed, 12 insertions, 3 deletions
diff --git a/dev-java/libg/ChangeLog b/dev-java/libg/ChangeLog
index b9dd0befd35b..d0566c4f833f 100644
--- a/dev-java/libg/ChangeLog
+++ b/dev-java/libg/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for dev-java/libg
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/libg/ChangeLog,v 1.1 2013/07/05 12:53:41 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/libg/ChangeLog,v 1.2 2013/07/06 08:47:57 tomwij Exp $
+
+*libg-2.1.0-r1 (06 Jul 2013)
+
+ 06 Jul 2013; Tom Wijsman <TomWij@gentoo.org> +libg-2.1.0-r1.ebuild,
+ -libg-2.1.0.ebuild:
+ Added missing JAVA_PKG_IUSE="test", this went unnoticed and testing did not
+ clarify the missing USE flag.
*libg-2.1.0 (05 Jul 2013)
diff --git a/dev-java/libg/libg-2.1.0.ebuild b/dev-java/libg/libg-2.1.0-r1.ebuild
index de01f759b931..d033ecc0ff79 100644
--- a/dev-java/libg/libg-2.1.0.ebuild
+++ b/dev-java/libg/libg-2.1.0-r1.ebuild
@@ -1,9 +1,11 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/libg/libg-2.1.0.ebuild,v 1.1 2013/07/05 12:53:41 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/libg/libg-2.1.0-r1.ebuild,v 1.1 2013/07/06 08:47:57 tomwij Exp $
EAPI="5"
+JAVA_PKG_IUSE="test"
+
inherit java-pkg-2 java-ant-2
DESCRIPTION="Lots of small utilities for bndlib, a swiss army knife for OSGi."
@@ -43,4 +45,4 @@ java_prepare() {
src_install() {
java-pkg_newjar generated/aQute.${PN}.jar
-} \ No newline at end of file
+}