summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Thomson <wltjr@gentoo.org>2006-10-19 20:11:13 +0000
committerWilliam Thomson <wltjr@gentoo.org>2006-10-19 20:11:13 +0000
commit1bfaf1cd7d0e334bf904dc9206cbbe2e8ccdaef2 (patch)
treed727ea8a298a399d279b1e62cf9809a3ae9bde6e /dev-java
parentversion bump (diff)
downloadgentoo-2-1bfaf1cd7d0e334bf904dc9206cbbe2e8ccdaef2.tar.gz
gentoo-2-1bfaf1cd7d0e334bf904dc9206cbbe2e8ccdaef2.tar.bz2
gentoo-2-1bfaf1cd7d0e334bf904dc9206cbbe2e8ccdaef2.zip
Got a little STRICT happy, oops
(Portage version: 2.1.2_pre3-r2)
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/jdbc-jaybird/ChangeLog6
-rw-r--r--dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild4
-rw-r--r--dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-java/jdbc-jaybird/ChangeLog b/dev-java/jdbc-jaybird/ChangeLog
index cede9ea0dff7..af22c54269e3 100644
--- a/dev-java/jdbc-jaybird/ChangeLog
+++ b/dev-java/jdbc-jaybird/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-java/jdbc-jaybird
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/ChangeLog,v 1.5 2006/10/18 20:20:39 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/ChangeLog,v 1.6 2006/10/19 20:11:13 wltjr Exp $
+
+ 19 Oct 2006; William L. Thomson Jr. <wltjr@gentoo.org>
+ jdbc-jaybird-2.0.1.ebuild, jdbc-jaybird-2.1.0.ebuild:
+ Got a little STRICT happy, oops
18 Oct 2006; William L. Thomson Jr. <wltjr@gentoo.org>
jdbc-jaybird-2.0.1.ebuild:
diff --git a/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild b/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
index 9d90c0b32502..420961223317 100644
--- a/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
+++ b/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild,v 1.5 2006/10/18 20:20:39 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild,v 1.6 2006/10/19 20:11:13 wltjr Exp $
inherit java-pkg-2
@@ -47,7 +47,7 @@ src_compile() {
local antflags="jars compile-native"
use doc && antflags="${antflags} javadocs"
use test && antflags="${antflags} -Dtests=true"
- JAVA_PKG_STRICT=true eant ${antflags}
+ eant ${antflags}
}
src_install() {
diff --git a/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild b/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
index c41968387585..5ab032af1927 100644
--- a/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
+++ b/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild,v 1.4 2006/10/18 20:17:50 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild,v 1.5 2006/10/19 20:11:13 wltjr Exp $
inherit eutils java-pkg-2
@@ -52,7 +52,7 @@ src_compile() {
use doc && antflags="${antflags} javadocs"
use examples && antflags="${antflags} -Dexamples=true"
use test && antflags="${antflags} -Dtests=true"
- JAVA_PKG_STRICT=true eant ${antflags}
+ eant ${antflags}
}
src_install() {