summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPetteri Räty <betelgeuse@gentoo.org>2007-01-21 10:36:57 +0000
committerPetteri Räty <betelgeuse@gentoo.org>2007-01-21 10:36:57 +0000
commit93b2050baa802493532f5e91dd722ab8b2af0de7 (patch)
tree6bfc4e3a362f370cdaed93ce6069bb7cd6ef5e99 /dev-java/jython
parentstable x86, bug #162928 (diff)
downloadgentoo-2-93b2050baa802493532f5e91dd722ab8b2af0de7.tar.gz
gentoo-2-93b2050baa802493532f5e91dd722ab8b2af0de7.tar.bz2
gentoo-2-93b2050baa802493532f5e91dd722ab8b2af0de7.zip
Fixed a typo (bug #163024).
(Portage version: 2.1.2-r1)
Diffstat (limited to 'dev-java/jython')
-rw-r--r--dev-java/jython/ChangeLog6
-rw-r--r--dev-java/jython/jython-2.1-r10.ebuild4
-rw-r--r--dev-java/jython/jython-2.1-r11.ebuild4
-rw-r--r--dev-java/jython/jython-2.1-r6.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/dev-java/jython/ChangeLog b/dev-java/jython/ChangeLog
index f3f443e81364..ea87982ab072 100644
--- a/dev-java/jython/ChangeLog
+++ b/dev-java/jython/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-java/jython
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/ChangeLog,v 1.45 2007/01/18 15:40:20 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/ChangeLog,v 1.46 2007/01/21 10:36:57 betelgeuse Exp $
+
+ 21 Jan 2007; Petteri Räty <betelgeuse@gentoo.org> jython-2.1-r6.ebuild,
+ jython-2.1-r10.ebuild, jython-2.1-r11.ebuild:
+ Fixed a typo (bug #163024).
*jython-2.1-r11 (18 Jan 2007)
diff --git a/dev-java/jython/jython-2.1-r10.ebuild b/dev-java/jython/jython-2.1-r10.ebuild
index 672415ce2f26..07a2e95105a7 100644
--- a/dev-java/jython/jython-2.1-r10.ebuild
+++ b/dev-java/jython/jython-2.1-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r10.ebuild,v 1.8 2007/01/18 06:50:50 wormo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r10.ebuild,v 1.9 2007/01/21 10:36:57 betelgeuse Exp $
inherit base java-pkg-2
@@ -76,7 +76,7 @@ src_install() {
pkg_postinst() {
if use readline; then
- elog "To use readline you need to add the following to your registery"
+ elog "To use readline you need to add the following to your registry"
elog
elog "python.console=org.python.util.ReadlineConsole"
elog "python.console.readlinelib=GnuReadline"
diff --git a/dev-java/jython/jython-2.1-r11.ebuild b/dev-java/jython/jython-2.1-r11.ebuild
index a68607160210..7950a6c5ff95 100644
--- a/dev-java/jython/jython-2.1-r11.ebuild
+++ b/dev-java/jython/jython-2.1-r11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r11.ebuild,v 1.1 2007/01/18 15:40:20 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r11.ebuild,v 1.2 2007/01/21 10:36:57 betelgeuse Exp $
inherit base java-pkg-2
@@ -92,7 +92,7 @@ src_install() {
pkg_postinst() {
if use readline; then
- elog "To use readline you need to add the following to your registery"
+ elog "To use readline you need to add the following to your registry"
elog
elog "python.console=org.python.util.ReadlineConsole"
elog "python.console.readlinelib=GnuReadline"
diff --git a/dev-java/jython/jython-2.1-r6.ebuild b/dev-java/jython/jython-2.1-r6.ebuild
index b71801790a0b..a50cd986793f 100644
--- a/dev-java/jython/jython-2.1-r6.ebuild
+++ b/dev-java/jython/jython-2.1-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r6.ebuild,v 1.5 2007/01/05 23:34:00 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r6.ebuild,v 1.6 2007/01/21 10:36:57 betelgeuse Exp $
inherit java-pkg
@@ -72,7 +72,7 @@ src_install() {
pkg_postinst() {
if use readline; then
- elog "To use readline you need to add the following to your registery"
+ elog "To use readline you need to add the following to your registry"
elog
elog "python.console=org.python.util.ReadlineConsole"
elog "python.console.readlinelib=GnuReadline"