summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJan Brinkmann <luckyduck@gentoo.org>2005-04-02 23:41:26 +0000
committerJan Brinkmann <luckyduck@gentoo.org>2005-04-02 23:41:26 +0000
commit55415ae6c35b526854db90ab42fd506bb28e4d66 (patch)
treec196afbdf2c016c99ca193bfb2132a6089ab4587 /dev-java/ant-tasks
parentVersion bumped. Move maintainership to tcltk herd (diff)
downloadgentoo-2-55415ae6c35b526854db90ab42fd506bb28e4d66.tar.gz
gentoo-2-55415ae6c35b526854db90ab42fd506bb28e4d66.tar.bz2
gentoo-2-55415ae6c35b526854db90ab42fd506bb28e4d66.zip
updated oro and regexp dependencies to reflect moves oro->jakarta-oro and regexp->jakarta-regexp
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-java/ant-tasks')
-rw-r--r--dev-java/ant-tasks/ChangeLog13
-rw-r--r--dev-java/ant-tasks/ant-tasks-1.6.2-r5.ebuild10
-rw-r--r--dev-java/ant-tasks/ant-tasks-1.6.2-r6.ebuild6
3 files changed, 14 insertions, 15 deletions
diff --git a/dev-java/ant-tasks/ChangeLog b/dev-java/ant-tasks/ChangeLog
index 8cfb887c37d2..f2e6b0f23001 100644
--- a/dev-java/ant-tasks/ChangeLog
+++ b/dev-java/ant-tasks/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-java/ant-tasks
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-tasks/ChangeLog,v 1.18 2005/03/29 16:06:46 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-tasks/ChangeLog,v 1.19 2005/04/02 23:41:26 luckyduck Exp $
+
+ 03 Apr 2005; Jan Brinkmann <luckyduck@gentoo.org> ant-tasks-1.6.2-r5.ebuild,
+ ant-tasks-1.6.2-r6.ebuild:
+ updated oro and regexp dependencies to reflect moves oro->jakarta-oro and
+ regexp->jakarta-regexp
*ant-tasks-1.6.2-r7 (29 Mar 2005)
@@ -9,12 +14,6 @@
moved from dev-java/oro to dev-java/jakarta-oro dependency. see #71337. also
readded generation of the bsf.jar, fixes #59799
-*ant-tasks-1.6.2-r7 (29 Mar 2005)
-
- 29 Mar 2005; Jan Brinkmann <luckyduck@gentoo.org>
- +ant-tasks-1.6.2-r7.ebuild:
- re-enabled generation of the ant-apache-bsf.jar, fixes #59799
-
*ant-tasks-1.6.2-r6 (27 Mar 2005)
27 Mar 2005; Jan Brinkmann <luckyduck@gentoo.org>
diff --git a/dev-java/ant-tasks/ant-tasks-1.6.2-r5.ebuild b/dev-java/ant-tasks/ant-tasks-1.6.2-r5.ebuild
index bbf11fb500be..676d9378e622 100644
--- a/dev-java/ant-tasks/ant-tasks-1.6.2-r5.ebuild
+++ b/dev-java/ant-tasks/ant-tasks-1.6.2-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-tasks/ant-tasks-1.6.2-r5.ebuild,v 1.9 2005/02/03 20:57:18 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-tasks/ant-tasks-1.6.2-r5.ebuild,v 1.10 2005/04/02 23:41:26 luckyduck Exp $
inherit java-pkg eutils
@@ -26,11 +26,11 @@ DEPEND="=dev-java/ant-core-${PV}*
!nocommonslogging? ( >=dev-java/commons-logging-1.0.3 )
!nocommonsnet? ( >=dev-java/commons-net-1.1.0 )
!nobcel? ( >=dev-java/bcel-5.1 )
- !nooro? ( >=dev-java/oro-2.0.7 )
+ !nooro? ( >=dev-java/jakarta-oro-2.0* )
!norhino? ( =dev-java/rhino-1.5* )
!nojdepend? ( >=dev-java/jdepend-2.6 )
!nojsch? ( >=dev-java/jsch-0.1.12 )
- !noregexp? ( >=dev-java/regexp-1.3-r1 )
+ !noregexp? ( >=dev-java/jakarta-regexp-1.3* )
!nojython? ( >=dev-java/jython-2.1-r5 )
javamail? ( >=dev-java/sun-javamail-bin-1.3 )"
RDEPEND="${DEPEND}"
@@ -64,8 +64,8 @@ src_compile() {
use nojsch || p="${p},jsch"
use nojython || p="${p},jython"
use nolog4j || p="${p},log4j"
- use nooro || p="${p},oro"
- use noregexp || p="${p},regexp"
+ use nooro || p="${p},jakarta-oro-2.0"
+ use noregexp || p="${p},jakarta-regexp-1.3*"
use norhino || p="${p},rhino-1.5"
use noxalan || p="${p},xalan"
use noxerces || p="${p},xerces-2"
diff --git a/dev-java/ant-tasks/ant-tasks-1.6.2-r6.ebuild b/dev-java/ant-tasks/ant-tasks-1.6.2-r6.ebuild
index 3196124e2642..b995fb21925d 100644
--- a/dev-java/ant-tasks/ant-tasks-1.6.2-r6.ebuild
+++ b/dev-java/ant-tasks/ant-tasks-1.6.2-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-tasks/ant-tasks-1.6.2-r6.ebuild,v 1.1 2005/03/27 21:21:26 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-tasks/ant-tasks-1.6.2-r6.ebuild,v 1.2 2005/04/02 23:41:26 luckyduck Exp $
inherit java-pkg eutils
@@ -26,7 +26,7 @@ DEPEND="=dev-java/ant-core-${PV}*
!nocommonslogging? ( >=dev-java/commons-logging-1.0.3 )
!nocommonsnet? ( >=dev-java/commons-net-1.1.0 )
!nobcel? ( >=dev-java/bcel-5.1 )
- !nooro? ( >=dev-java/oro-2.0.7 )
+ !nooro? ( >=dev-java/jakarta-oro-2.0* )
!norhino? ( =dev-java/rhino-1.5* )
!nojdepend? ( >=dev-java/jdepend-2.6 )
!nojsch? ( >=dev-java/jsch-0.1.12 )
@@ -64,7 +64,7 @@ src_compile() {
use nojsch || p="${p},jsch"
use nojython || p="${p},jython"
use nolog4j || p="${p},log4j"
- use nooro || p="${p},oro"
+ use nooro || p="${p},jakarta-oro-2.0*"
use noregexp || p="${p},jakarta-regexp-1.3"
use norhino || p="${p},rhino-1.5"
use noxalan || p="${p},xalan"