summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2012-06-13 01:52:54 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2012-06-13 01:52:54 +0000
commit824152a658be1438d76b529727220724fc22b322 (patch)
tree45b77f423ae9690b23f11bdab299cc337c830d29 /dev-games
parentfix inherit lines, remove unneeded toolchain-funcs and add explicit inherits ... (diff)
downloadgentoo-2-824152a658be1438d76b529727220724fc22b322.tar.gz
gentoo-2-824152a658be1438d76b529727220724fc22b322.tar.bz2
gentoo-2-824152a658be1438d76b529727220724fc22b322.zip
tidy
(Portage version: 2.1.10.49/cvs/Linux x86_64)
Diffstat (limited to 'dev-games')
-rw-r--r--dev-games/ogre/ogre-1.8.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-games/ogre/ogre-1.8.0.ebuild b/dev-games/ogre/ogre-1.8.0.ebuild
index b20c293ab600..c3c689827110 100644
--- a/dev-games/ogre/ogre-1.8.0.ebuild
+++ b/dev-games/ogre/ogre-1.8.0.ebuild
@@ -1,9 +1,8 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-games/ogre/ogre-1.8.0.ebuild,v 1.2 2012/06/12 22:42:19 hasufell Exp $
-
-EAPI="4"
+# $Header: /var/cvsroot/gentoo-x86/dev-games/ogre/ogre-1.8.0.ebuild,v 1.3 2012/06/13 01:52:54 mr_bones_ Exp $
+EAPI=4
inherit eutils cmake-utils
MY_PV=${PV//./-}
@@ -45,8 +44,9 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${PN}_src_v${MY_PV}
src_prepare() {
- epatch "${FILESDIR}"/${P}-threading.patch
- epatch "${FILESDIR}"/${P}-flags.patch
+ epatch \
+ "${FILESDIR}"/${P}-threading.patch \
+ "${FILESDIR}"/${P}-flags.patch
sed -i \
-e "s:share/OGRE/docs:share/doc/${PF}:" \
Docs/CMakeLists.txt || die