summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-07-28 08:41:55 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-07-28 08:41:55 +0000
commitb5526846cf1a31ccb4ec79adbf2161752c37279c (patch)
tree8e5950907f46efa03253481fd00b7b578b2fc368 /dev-dotnet
parentDisable hard-coded static link tests (diff)
downloadgentoo-2-b5526846cf1a31ccb4ec79adbf2161752c37279c.tar.gz
gentoo-2-b5526846cf1a31ccb4ec79adbf2161752c37279c.tar.bz2
gentoo-2-b5526846cf1a31ccb4ec79adbf2161752c37279c.zip
Version bump.
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-dotnet')
-rw-r--r--dev-dotnet/podsleuth/ChangeLog10
-rw-r--r--dev-dotnet/podsleuth/podsleuth-0.6.4.ebuild37
-rw-r--r--dev-dotnet/podsleuth/podsleuth-0.6.7.ebuild37
3 files changed, 45 insertions, 39 deletions
diff --git a/dev-dotnet/podsleuth/ChangeLog b/dev-dotnet/podsleuth/ChangeLog
index 0413a351ae52..8e003add43e9 100644
--- a/dev-dotnet/podsleuth/ChangeLog
+++ b/dev-dotnet/podsleuth/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-dotnet/podsleuth
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/podsleuth/ChangeLog,v 1.13 2009/09/27 14:06:30 nixnut Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/podsleuth/ChangeLog,v 1.14 2010/07/28 08:41:55 ssuominen Exp $
+
+*podsleuth-0.6.7 (28 Jul 2010)
+
+ 28 Jul 2010; Samuli Suominen <ssuominen@gentoo.org>
+ +podsleuth-0.6.7.ebuild:
+ Version bump.
27 Sep 2009; nixnut <nixnut@gentoo.org> podsleuth-0.6.4-r1.ebuild:
ppc stable #273262
diff --git a/dev-dotnet/podsleuth/podsleuth-0.6.4.ebuild b/dev-dotnet/podsleuth/podsleuth-0.6.4.ebuild
deleted file mode 100644
index 4e51a7b3721e..000000000000
--- a/dev-dotnet/podsleuth/podsleuth-0.6.4.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/podsleuth/podsleuth-0.6.4.ebuild,v 1.6 2009/05/29 04:32:56 loki_val Exp $
-
-EAPI=2
-
-inherit mono
-
-DESCRIPTION="a tool to discover detailed model information about an Apple (TM) iPod (TM)."
-HOMEPAGE="http://banshee-project.org/PodSleuth"
-SRC_URI="http://banshee-project.org/files/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ppc x86"
-IUSE=""
-
-RDEPEND=">=dev-lang/mono-2.0
- dev-dotnet/dbus-glib-sharp
- >=sys-apps/hal-0.5.6
- <=sys-apps/sg3_utils-1.25"
-DEPEND="${RDEPEND}
- dev-util/pkgconfig"
-
-src_configure() {
- econf --with-hal-callouts-dir=/usr/libexec
-}
-
-src_compile() {
- emake -j1 || die "emake failed."
-}
-
-src_install() {
- emake DESTDIR="${D}" install || die "emake install failed."
- dodoc AUTHORS ChangeLog NEWS README
- mono_multilib_comply
-}
diff --git a/dev-dotnet/podsleuth/podsleuth-0.6.7.ebuild b/dev-dotnet/podsleuth/podsleuth-0.6.7.ebuild
new file mode 100644
index 000000000000..65ccb1a3e772
--- /dev/null
+++ b/dev-dotnet/podsleuth/podsleuth-0.6.7.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/podsleuth/podsleuth-0.6.7.ebuild,v 1.1 2010/07/28 08:41:55 ssuominen Exp $
+
+EAPI=2
+inherit mono
+
+DESCRIPTION="A tool to discover detailed model information about an Apple (TM) iPod (TM)."
+HOMEPAGE="http://download.banshee.fm/podsleuth/"
+SRC_URI="http://download.banshee.fm/${PN}/${PV}/${P}.tar.bz2"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND="dev-dotnet/dbus-glib-sharp
+ >=dev-lang/mono-2
+ sys-apps/hal
+ >=sys-apps/sg3_utils-1.27"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_configure() {
+ econf \
+ --with-hal-callouts-dir=/usr/libexec
+}
+
+src_compile() {
+ emake -j1 || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README
+ mono_multilib_comply
+}