summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRainer Groesslinger <scandium@gentoo.org>2003-09-06 12:13:47 +0000
committerRainer Groesslinger <scandium@gentoo.org>2003-09-06 12:13:47 +0000
commit0850b2ea9b9a8a30536f86dc0af0c1c3bf93c6ec (patch)
tree19901e4479e7762a4c02d46fac88048fc8b03e7c /dev-dotnet
parentfix for tail syntax in blackdown-jre (diff)
downloadgentoo-2-0850b2ea9b9a8a30536f86dc0af0c1c3bf93c6ec.tar.gz
gentoo-2-0850b2ea9b9a8a30536f86dc0af0c1c3bf93c6ec.tar.bz2
gentoo-2-0850b2ea9b9a8a30536f86dc0af0c1c3bf93c6ec.zip
fix some minor repoman checks
Diffstat (limited to 'dev-dotnet')
-rw-r--r--dev-dotnet/mono/Manifest10
-rw-r--r--dev-dotnet/mono/mono-0.23-r1.ebuild7
-rw-r--r--dev-dotnet/mono/mono-0.24-r1.ebuild6
-rw-r--r--dev-dotnet/mono/mono-0.25-r1.ebuild6
-rw-r--r--dev-dotnet/mono/mono-0.25.ebuild6
-rw-r--r--dev-dotnet/mono/mono-0.26.ebuild6
6 files changed, 20 insertions, 21 deletions
diff --git a/dev-dotnet/mono/Manifest b/dev-dotnet/mono/Manifest
index 9168dbdf7727..7cab9d5c758d 100644
--- a/dev-dotnet/mono/Manifest
+++ b/dev-dotnet/mono/Manifest
@@ -1,10 +1,10 @@
MD5 5700c2b620068e9c3170b7ccbd3c71ef ChangeLog 5684
MD5 76b314cc7b7b79b298dd4889dff8c9cd metadata.xml 159
-MD5 e3aca9cc8d1111276355bbb65dc601f8 mono-0.23-r1.ebuild 1915
-MD5 e8808b1b6a32ea2c0d500853d9374a8a mono-0.24-r1.ebuild 1916
-MD5 e21f7a0273108db3e2e774b2b411a14a mono-0.25-r1.ebuild 1939
-MD5 4eaffe3181ff9982ac529c120f1a9bce mono-0.25.ebuild 1914
-MD5 152a66f7e34459091a2162e010bb5275 mono-0.26.ebuild 2012
+MD5 b0ced0e41b300b3cb15118d72111e862 mono-0.23-r1.ebuild 1903
+MD5 0e725b30fa7e76ff69420f5b6da61e49 mono-0.24-r1.ebuild 1905
+MD5 c6d92e1d51b20e1942f7d5bbb0c21be9 mono-0.25-r1.ebuild 1928
+MD5 b90d364920a184fc42c52cd2810c2a6a mono-0.25.ebuild 1903
+MD5 7e99f29e39c3b562219f81032cf55504 mono-0.26.ebuild 2001
MD5 152002c84c4dd3770f370368bf6bb469 files/digest-mono-0.23-r1 123
MD5 69fcf888ecb5ec9c5498caa075565ab6 files/digest-mono-0.24-r1 123
MD5 e1aeccd0dfc7bc9e54ea0884c40a3f45 files/digest-mono-0.25 123
diff --git a/dev-dotnet/mono/mono-0.23-r1.ebuild b/dev-dotnet/mono/mono-0.23-r1.ebuild
index e3a18ac88e88..3e908da5bd01 100644
--- a/dev-dotnet/mono/mono-0.23-r1.ebuild
+++ b/dev-dotnet/mono/mono-0.23-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.23-r1.ebuild,v 1.2 2003/08/26 17:03:44 scandium Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.23-r1.ebuild,v 1.3 2003/09/06 12:13:41 scandium Exp $
inherit eutils mono
@@ -47,7 +47,7 @@ src_install () {
einstall || die
dodoc AUTHORS ChangeLog COPYING.LIB NEWS README
- docinto docs
+ docinto docs
dodoc docs/*
# now install our own compiled dlls
@@ -76,4 +76,3 @@ pkg_postinst() {
einfo "Use /etc/init.d/dotnet to register your runtime"
echo
}
-
diff --git a/dev-dotnet/mono/mono-0.24-r1.ebuild b/dev-dotnet/mono/mono-0.24-r1.ebuild
index 84c8f80ea085..9c47011c3284 100644
--- a/dev-dotnet/mono/mono-0.24-r1.ebuild
+++ b/dev-dotnet/mono/mono-0.24-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.24-r1.ebuild,v 1.2 2003/08/26 17:03:44 scandium Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.24-r1.ebuild,v 1.3 2003/09/06 12:13:41 scandium Exp $
inherit eutils mono
@@ -47,7 +47,7 @@ src_install () {
einstall || die
dodoc AUTHORS ChangeLog COPYING.LIB NEWS README
- docinto docs
+ docinto docs
dodoc docs/*
# now install our own compiled dlls
diff --git a/dev-dotnet/mono/mono-0.25-r1.ebuild b/dev-dotnet/mono/mono-0.25-r1.ebuild
index 6c656b919707..ae7d329a52f9 100644
--- a/dev-dotnet/mono/mono-0.25-r1.ebuild
+++ b/dev-dotnet/mono/mono-0.25-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.25-r1.ebuild,v 1.2 2003/08/26 17:03:44 scandium Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.25-r1.ebuild,v 1.3 2003/09/06 12:13:41 scandium Exp $
inherit eutils mono
@@ -48,7 +48,7 @@ src_install () {
einstall || die
dodoc AUTHORS ChangeLog COPYING.LIB NEWS README
- docinto docs
+ docinto docs
dodoc docs/*
# now install our own compiled dlls
diff --git a/dev-dotnet/mono/mono-0.25.ebuild b/dev-dotnet/mono/mono-0.25.ebuild
index b49902dd625b..e6e3ea4dc4d2 100644
--- a/dev-dotnet/mono/mono-0.25.ebuild
+++ b/dev-dotnet/mono/mono-0.25.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.25.ebuild,v 1.2 2003/08/26 17:03:44 scandium Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.25.ebuild,v 1.3 2003/09/06 12:13:41 scandium Exp $
inherit eutils mono
@@ -47,7 +47,7 @@ src_install () {
einstall || die
dodoc AUTHORS ChangeLog COPYING.LIB NEWS README
- docinto docs
+ docinto docs
dodoc docs/*
# now install our own compiled dlls
diff --git a/dev-dotnet/mono/mono-0.26.ebuild b/dev-dotnet/mono/mono-0.26.ebuild
index 6e9e6df461a8..9cfca514d86b 100644
--- a/dev-dotnet/mono/mono-0.26.ebuild
+++ b/dev-dotnet/mono/mono-0.26.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.26.ebuild,v 1.2 2003/08/26 17:03:44 scandium Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/mono/mono-0.26.ebuild,v 1.3 2003/09/06 12:13:41 scandium Exp $
inherit eutils mono
@@ -49,7 +49,7 @@ src_install () {
einstall || die
dodoc AUTHORS ChangeLog COPYING.LIB NEWS README
- docinto docs
+ docinto docs
dodoc docs/*
# now install our own compiled dlls (disabled for now, mcs build problems)