summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Alfredsen <loki_val@gentoo.org>2010-10-19 21:20:40 +0000
committerPeter Alfredsen <loki_val@gentoo.org>2010-10-19 21:20:40 +0000
commitaa7f95f5787a312547590f953508190c0eb6387f (patch)
tree0daa42c91c8e028bb7a15a82e12039e5a94afd67 /dev-dotnet/gluezilla
parentMarking qt-dbus-4.6.3 ~ppc for bug 341703 (diff)
downloadgentoo-2-aa7f95f5787a312547590f953508190c0eb6387f.tar.gz
gentoo-2-aa7f95f5787a312547590f953508190c0eb6387f.tar.bz2
gentoo-2-aa7f95f5787a312547590f953508190c0eb6387f.zip
Gluezilla is no longer bumped upstream in sync with other go-mono packages, so move dependency to ebuild. Bug 341779. Thanks to '404 Error' for reporting.
(Portage version: 2.2_rc97/cvs/Linux x86_64)
Diffstat (limited to 'dev-dotnet/gluezilla')
-rw-r--r--dev-dotnet/gluezilla/gluezilla-2.6-r1.ebuild5
-rw-r--r--dev-dotnet/gluezilla/gluezilla-2.6.ebuild6
-rw-r--r--dev-dotnet/gluezilla/gluezilla-9999.ebuild8
3 files changed, 12 insertions, 7 deletions
diff --git a/dev-dotnet/gluezilla/gluezilla-2.6-r1.ebuild b/dev-dotnet/gluezilla/gluezilla-2.6-r1.ebuild
index 5d8723daf116..695b66c07f3b 100644
--- a/dev-dotnet/gluezilla/gluezilla-2.6-r1.ebuild
+++ b/dev-dotnet/gluezilla/gluezilla-2.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gluezilla/gluezilla-2.6-r1.ebuild,v 1.1 2010/10/14 10:28:43 ali_bush Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gluezilla/gluezilla-2.6-r1.ebuild,v 1.2 2010/10/19 21:20:40 loki_val Exp $
EAPI=2
@@ -16,7 +16,8 @@ IUSE=""
RDEPEND="net-libs/xulrunner:1.9
x11-libs/gtk+:2
- >=dev-lang/mono-2.6"
+ >=dev-lang/mono-${PV}
+ "
DEPEND="${RDEPEND}"
src_prepare() {
diff --git a/dev-dotnet/gluezilla/gluezilla-2.6.ebuild b/dev-dotnet/gluezilla/gluezilla-2.6.ebuild
index a49c419adcbb..b398ec493a11 100644
--- a/dev-dotnet/gluezilla/gluezilla-2.6.ebuild
+++ b/dev-dotnet/gluezilla/gluezilla-2.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gluezilla/gluezilla-2.6.ebuild,v 1.4 2010/09/12 04:25:32 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gluezilla/gluezilla-2.6.ebuild,v 1.5 2010/10/19 21:20:40 loki_val Exp $
EAPI=2
@@ -15,7 +15,9 @@ SLOT="0"
IUSE=""
RDEPEND="net-libs/xulrunner:1.9
- x11-libs/gtk+:2"
+ x11-libs/gtk+:2
+ >=dev-lang/mono-${PV}
+ "
DEPEND="${RDEPEND}"
src_prepare() {
diff --git a/dev-dotnet/gluezilla/gluezilla-9999.ebuild b/dev-dotnet/gluezilla/gluezilla-9999.ebuild
index d98f8f37918a..f18b5f871767 100644
--- a/dev-dotnet/gluezilla/gluezilla-9999.ebuild
+++ b/dev-dotnet/gluezilla/gluezilla-9999.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gluezilla/gluezilla-9999.ebuild,v 1.2 2009/06/09 21:18:01 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gluezilla/gluezilla-9999.ebuild,v 1.3 2010/10/19 21:20:40 loki_val Exp $
EAPI=2
@@ -15,5 +15,7 @@ SLOT="0"
IUSE=""
RDEPEND="net-libs/xulrunner:1.9
- x11-libs/gtk+:2"
+ x11-libs/gtk+:2
+ dev-lang/mono
+ "
DEPEND="${RDEPEND}"