summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-04-25 16:21:15 +0000
committerJustin Lecher <jlec@gentoo.org>2012-04-25 16:21:15 +0000
commit502bfe019883a3c658c123f4437860e66cdee76e (patch)
treea11fe60542d7c014273031fc0289a6cea4aa058c /dev-db
parentDrop unnessecary die (diff)
downloadgentoo-2-502bfe019883a3c658c123f4437860e66cdee76e.tar.gz
gentoo-2-502bfe019883a3c658c123f4437860e66cdee76e.tar.bz2
gentoo-2-502bfe019883a3c658c123f4437860e66cdee76e.zip
Drop unnessecary die
(Portage version: 2.2.0_alpha101/cvs/Linux x86_64)
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/libdbi/ChangeLog6
-rw-r--r--dev-db/libdbi/libdbi-0.8.1.ebuild6
-rw-r--r--dev-db/libdbi/libdbi-0.8.3.ebuild8
-rw-r--r--dev-db/libdbi/libdbi-0.8.4.ebuild6
4 files changed, 15 insertions, 11 deletions
diff --git a/dev-db/libdbi/ChangeLog b/dev-db/libdbi/ChangeLog
index eb10d5848b0b..3796a4165697 100644
--- a/dev-db/libdbi/ChangeLog
+++ b/dev-db/libdbi/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-db/libdbi
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/libdbi/ChangeLog,v 1.41 2012/02/21 08:55:32 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/libdbi/ChangeLog,v 1.42 2012/04/25 16:21:15 jlec Exp $
+
+ 25 Apr 2012; Justin Lecher <jlec@gentoo.org> libdbi-0.8.1.ebuild,
+ libdbi-0.8.3.ebuild, libdbi-0.8.4.ebuild:
+ Drop unnessecary die
*libdbi-0.8.4 (21 Feb 2012)
diff --git a/dev-db/libdbi/libdbi-0.8.1.ebuild b/dev-db/libdbi/libdbi-0.8.1.ebuild
index 2d8805cef1ed..91f09eec3c1e 100644
--- a/dev-db/libdbi/libdbi-0.8.1.ebuild
+++ b/dev-db/libdbi/libdbi-0.8.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/libdbi/libdbi-0.8.1.ebuild,v 1.8 2009/09/23 16:33:36 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/libdbi/libdbi-0.8.1.ebuild,v 1.9 2012/04/25 16:21:15 jlec Exp $
DESCRIPTION="libdbi implements a database-independent abstraction layer in C, similar to the DBI/DBD layer in Perl."
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
@@ -22,7 +22,7 @@ src_unpack() {
src_compile() {
# should append CFLAGS, not replace them
sed -i.orig -e 's/^CFLAGS = /CFLAGS += /g' src/Makefile.in
- econf || die "econf failed"
+ econf
emake || die "emake failed"
}
diff --git a/dev-db/libdbi/libdbi-0.8.3.ebuild b/dev-db/libdbi/libdbi-0.8.3.ebuild
index 224f35a828a6..3266ae9109b4 100644
--- a/dev-db/libdbi/libdbi-0.8.3.ebuild
+++ b/dev-db/libdbi/libdbi-0.8.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/libdbi/libdbi-0.8.3.ebuild,v 1.19 2009/09/23 16:33:36 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/libdbi/libdbi-0.8.3.ebuild,v 1.20 2012/04/25 16:21:15 jlec Exp $
inherit eutils autotools multilib
@@ -27,13 +27,13 @@ src_unpack() {
epatch "${FILESDIR}"/libdbi-0.8.3-doc-build-fix.patch
# configure.in has been changed
- eautoreconf || die "eautoreconf failed"
+ eautoreconf
}
src_compile() {
# should append CFLAGS, not replace them
sed -i.orig -e 's/^CFLAGS = /CFLAGS += /g' src/Makefile.in
- econf $(use_enable doc docs) || die "econf failed"
+ econf $(use_enable doc docs)
emake || die "emake failed"
}
diff --git a/dev-db/libdbi/libdbi-0.8.4.ebuild b/dev-db/libdbi/libdbi-0.8.4.ebuild
index 07e57c0f42ed..b27795967d92 100644
--- a/dev-db/libdbi/libdbi-0.8.4.ebuild
+++ b/dev-db/libdbi/libdbi-0.8.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/libdbi/libdbi-0.8.4.ebuild,v 1.1 2012/02/21 08:55:32 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/libdbi/libdbi-0.8.4.ebuild,v 1.2 2012/04/25 16:21:15 jlec Exp $
EAPI=4
@@ -31,13 +31,13 @@ src_prepare() {
epatch "${FILESDIR}"/libdbi-0.8.4-doc-build-fix.patch
# configure.in has been changed
- eautoreconf || die "eautoreconf failed"
+ eautoreconf
# should append CFLAGS, not replace them
sed -i.orig -e 's/^CFLAGS = /CFLAGS += /g' src/Makefile.in
}
src_configure() {
- econf $(use_enable doc docs) || die "econf failed"
+ econf $(use_enable doc docs)
}
src_compile() {