summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 19:49:22 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 19:49:22 +0000
commitc0415e5e1003d226d007c0f3615e547030213f02 (patch)
treecf0529a926ad6bb88a1a806024070ba9ec3a7b88 /dev-db/pgcluster
parentNew version, using prepackaged tarballs. Fixes #97879. (diff)
downloadgentoo-2-c0415e5e1003d226d007c0f3615e547030213f02.tar.gz
gentoo-2-c0415e5e1003d226d007c0f3615e547030213f02.tar.bz2
gentoo-2-c0415e5e1003d226d007c0f3615e547030213f02.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-db/pgcluster')
-rw-r--r--dev-db/pgcluster/pgcluster-1.3.0b.ebuild16
-rw-r--r--dev-db/pgcluster/pgcluster-1.3.0c.ebuild16
2 files changed, 16 insertions, 16 deletions
diff --git a/dev-db/pgcluster/pgcluster-1.3.0b.ebuild b/dev-db/pgcluster/pgcluster-1.3.0b.ebuild
index cdbe68003db5..e22bd78b5353 100644
--- a/dev-db/pgcluster/pgcluster-1.3.0b.ebuild
+++ b/dev-db/pgcluster/pgcluster-1.3.0b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0b.ebuild,v 1.2 2005/07/09 15:44:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0b.ebuild,v 1.3 2005/07/09 19:49:22 swegener Exp $
inherit eutils gnuconfig flag-o-matic multilib
@@ -182,16 +182,16 @@ pkg_postinst() {
einfo "Make sure the postgres user in /etc/passwd has an account setup with /bin/bash as the shell"
if [ ! -f ${PG_DIR}/data/PG_VERSION ] ; then
- einfo ""
+ einfo
einfo "Execute the following command"
einfo "ebuild /var/db/pkg/dev-db/${PF}/${PF}.ebuild config"
einfo "to setup the initial database environment."
fi
- einfo ""
+ einfo
einfo "Python modules was removed from PostgreSQL package."
einfo "If you need it, please run \"emerge dev-db/pygresql\"."
- einfo ""
+ einfo
}
pkg_config() {
@@ -226,17 +226,17 @@ pkg_config() {
ewarn "Restoring the SEMMNI value to the previous value"
ewarn "Please edit the last value of kernel.sem in /etc/sysctl.conf"
ewarn "and set it to at least ${SEMMNI_MIN}"
- ewarn ""
+ ewarn
ewarn " kernel.sem = ${SEM} ${SEMMNI_MIN}"
- ewarn ""
+ ewarn
fi
if [ ${SHMMAX} -lt ${SHMMAX_MIN} ]; then
eerror "The current value of SHMMAX is too low for postgresql to run."
eerror "Please edit /etc/sysctl.conf and set this value to at least ${SHMMAX_MIN}."
- eerror ""
+ eerror
eerror " kernel.shmmax = ${SHMMAX_MIN}"
- eerror ""
+ eerror
fi
fi
diff --git a/dev-db/pgcluster/pgcluster-1.3.0c.ebuild b/dev-db/pgcluster/pgcluster-1.3.0c.ebuild
index 818e5c496c8f..945e8e79dff8 100644
--- a/dev-db/pgcluster/pgcluster-1.3.0c.ebuild
+++ b/dev-db/pgcluster/pgcluster-1.3.0c.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0c.ebuild,v 1.2 2005/07/09 15:44:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0c.ebuild,v 1.3 2005/07/09 19:49:22 swegener Exp $
inherit eutils gnuconfig flag-o-matic multilib
@@ -182,16 +182,16 @@ pkg_postinst() {
einfo "Make sure the postgres user in /etc/passwd has an account setup with /bin/bash as the shell"
if [ ! -f ${PG_DIR}/data/PG_VERSION ] ; then
- einfo ""
+ einfo
einfo "Execute the following command"
einfo "ebuild /var/db/pkg/dev-db/${PF}/${PF}.ebuild config"
einfo "to setup the initial database environment."
fi
- einfo ""
+ einfo
einfo "Python modules was removed from PostgreSQL package."
einfo "If you need it, please run \"emerge dev-db/pygresql\"."
- einfo ""
+ einfo
}
pkg_config() {
@@ -226,17 +226,17 @@ pkg_config() {
ewarn "Restoring the SEMMNI value to the previous value"
ewarn "Please edit the last value of kernel.sem in /etc/sysctl.conf"
ewarn "and set it to at least ${SEMMNI_MIN}"
- ewarn ""
+ ewarn
ewarn " kernel.sem = ${SEM} ${SEMMNI_MIN}"
- ewarn ""
+ ewarn
fi
if [ ${SHMMAX} -lt ${SHMMAX_MIN} ]; then
eerror "The current value of SHMMAX is too low for postgresql to run."
eerror "Please edit /etc/sysctl.conf and set this value to at least ${SHMMAX_MIN}."
- eerror ""
+ eerror
eerror " kernel.shmmax = ${SHMMAX_MIN}"
- eerror ""
+ eerror
fi
fi