summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2006-02-27 20:35:23 +0000
committerSven Wegener <swegener@gentoo.org>2006-02-27 20:35:23 +0000
commitf4883ac45e49b1228abf881ebb576d66fe877fed (patch)
treee0eb5d8635c5655f87401999f5b39b79d169967a /dev-cpp
parentStable on hppa. See bug #124239. (diff)
downloadgentoo-2-f4883ac45e49b1228abf881ebb576d66fe877fed.tar.gz
gentoo-2-f4883ac45e49b1228abf881ebb576d66fe877fed.tar.bz2
gentoo-2-f4883ac45e49b1228abf881ebb576d66fe877fed.zip
use full atoms for built_with_use
(Portage version: 2.1_pre5-r1)
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/ice/ice-3.0.0-r1.ebuild4
-rw-r--r--dev-cpp/ice/ice-3.0.1.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-cpp/ice/ice-3.0.0-r1.ebuild b/dev-cpp/ice/ice-3.0.0-r1.ebuild
index 74194043fea2..7b4991471d14 100644
--- a/dev-cpp/ice/ice-3.0.0-r1.ebuild
+++ b/dev-cpp/ice/ice-3.0.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/ice/ice-3.0.0-r1.ebuild,v 1.3 2006/01/19 18:03:34 nattfodd Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/ice/ice-3.0.0-r1.ebuild,v 1.4 2006/02/27 20:35:23 swegener Exp $
inherit eutils
@@ -26,7 +26,7 @@ RDEPEND=">=dev-libs/expat-1.9
S=${WORKDIR}/${MY_P}
pkg_setup() {
- built_with_use db nocxx && die "DB must be compiled with C++ support!"
+ built_with_use sys-libs/db nocxx && die "DB must be compiled with C++ support!"
}
src_unpack() {
diff --git a/dev-cpp/ice/ice-3.0.1.ebuild b/dev-cpp/ice/ice-3.0.1.ebuild
index adb8e03163ba..a43303babb49 100644
--- a/dev-cpp/ice/ice-3.0.1.ebuild
+++ b/dev-cpp/ice/ice-3.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/ice/ice-3.0.1.ebuild,v 1.1 2006/01/25 21:32:03 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/ice/ice-3.0.1.ebuild,v 1.2 2006/02/27 20:35:23 swegener Exp $
inherit eutils
@@ -26,7 +26,7 @@ RDEPEND=">=dev-libs/expat-1.9
S=${WORKDIR}/${MY_P}
pkg_setup() {
- built_with_use db nocxx && die "DB must be compiled with C++ support!"
+ built_with_use sys-libs/db nocxx && die "DB must be compiled with C++ support!"
}
src_unpack() {