summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny van Dyk <kugelfang@gentoo.org>2004-05-22 00:06:01 +0000
committerDanny van Dyk <kugelfang@gentoo.org>2004-05-22 00:06:01 +0000
commit84b6c1ad3c76fda77b3894ba4334d2f5f395d1af (patch)
tree640e389e64ac3cb769236c720d5f79881457f033 /dev-cpp
parentversion bump (Manifest recommit) (diff)
downloadgentoo-2-84b6c1ad3c76fda77b3894ba4334d2f5f395d1af.tar.gz
gentoo-2-84b6c1ad3c76fda77b3894ba4334d2f5f395d1af.tar.bz2
gentoo-2-84b6c1ad3c76fda77b3894ba4334d2f5f395d1af.zip
Fixing BUG #50541.
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/gtkglextmm/ChangeLog7
-rw-r--r--dev-cpp/gtkglextmm/gtkglextmm-1.0.0.ebuild4
-rw-r--r--dev-cpp/gtkglextmm/gtkglextmm-1.0.1.ebuild12
3 files changed, 16 insertions, 7 deletions
diff --git a/dev-cpp/gtkglextmm/ChangeLog b/dev-cpp/gtkglextmm/ChangeLog
index 8927a09bb6c9..743a79820188 100644
--- a/dev-cpp/gtkglextmm/ChangeLog
+++ b/dev-cpp/gtkglextmm/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-cpp/gtkglextmm
-# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gtkglextmm/ChangeLog,v 1.2 2003/11/25 20:07:53 foser Exp $
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gtkglextmm/ChangeLog,v 1.3 2004/05/22 00:06:01 kugelfang Exp $
+
+ 22 May 2004; Danny van Dyk <kugelfang@gentoo.org> gtkglextmm-1.0.1.ebuild:
+ Added aclocal/automake/autoconf; necessary on amd64. Marked ~amd64.
*gtkglextmm-1.0.1 (25 Nov 2003)
diff --git a/dev-cpp/gtkglextmm/gtkglextmm-1.0.0.ebuild b/dev-cpp/gtkglextmm/gtkglextmm-1.0.0.ebuild
index 4863b0a8ce98..00490098cbb7 100644
--- a/dev-cpp/gtkglextmm/gtkglextmm-1.0.0.ebuild
+++ b/dev-cpp/gtkglextmm/gtkglextmm-1.0.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gtkglextmm/gtkglextmm-1.0.0.ebuild,v 1.1 2003/09/21 13:41:09 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gtkglextmm/gtkglextmm-1.0.0.ebuild,v 1.2 2004/05/22 00:06:01 kugelfang Exp $
inherit gnome2
diff --git a/dev-cpp/gtkglextmm/gtkglextmm-1.0.1.ebuild b/dev-cpp/gtkglextmm/gtkglextmm-1.0.1.ebuild
index 50fe6280f69c..c271bd65b331 100644
--- a/dev-cpp/gtkglextmm/gtkglextmm-1.0.1.ebuild
+++ b/dev-cpp/gtkglextmm/gtkglextmm-1.0.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gtkglextmm/gtkglextmm-1.0.1.ebuild,v 1.1 2003/11/25 20:07:53 foser Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gtkglextmm/gtkglextmm-1.0.1.ebuild,v 1.2 2004/05/22 00:06:01 kugelfang Exp $
inherit gnome2
@@ -8,7 +8,7 @@ DESCRIPTION="C++ bindings for gtkglext"
HOMEPAGE="http://gtkglext.sourceforge.net/"
SRC_URI="mirror://sourceforge/gtkglext/${P}.tar.bz2"
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~amd64"
IUSE=""
SLOT="0"
LICENSE="GPL-2 LGPL-2.1"
@@ -22,3 +22,9 @@ DEPEND=">=x11-libs/gtkglext-1
DEPEND="${RDEPEND}
dev-util/pkgconfig"
+src_compile() {
+ aclocal -I m4macros
+ automake -c -f
+ autoconf
+ gnome2_src_compile
+}