summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIlya Volynets <iluxa@gentoo.org>2008-12-19 00:19:28 +0000
committerIlya Volynets <iluxa@gentoo.org>2008-12-19 00:19:28 +0000
commit7426aa1dc152ff71935b02c130a0f881ac534bd6 (patch)
tree013229ab943e86e357283e658ed1e98dead87424 /dev-cpp
parentrevbump for security bug 249875, shipping several new security fixes; incorpo... (diff)
downloadgentoo-2-7426aa1dc152ff71935b02c130a0f881ac534bd6.tar.gz
gentoo-2-7426aa1dc152ff71935b02c130a0f881ac534bd6.tar.bz2
gentoo-2-7426aa1dc152ff71935b02c130a0f881ac534bd6.zip
Replace sqlite3 useflag with sqlite (per bug #251403)
(Portage version: 2.1.4.5)
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/sptk/ChangeLog6
-rw-r--r--dev-cpp/sptk/sptk-3.5.7.13.ebuild8
-rw-r--r--dev-cpp/sptk/sptk-3.5.8.8.ebuild10
3 files changed, 14 insertions, 10 deletions
diff --git a/dev-cpp/sptk/ChangeLog b/dev-cpp/sptk/ChangeLog
index 82f5800fa9d7..2e6a45a7b6ca 100644
--- a/dev-cpp/sptk/ChangeLog
+++ b/dev-cpp/sptk/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-cpp/sptk
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/ChangeLog,v 1.47 2008/12/18 20:21:20 iluxa Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/ChangeLog,v 1.48 2008/12/19 00:19:28 iluxa Exp $
+
+ 19 Dec 2008; Ilya A. Volynets-Evenbakh <iluxa@gentoo.org>
+ sptk-3.5.7.13.ebuild, sptk-3.5.8.8.ebuild:
+ Replace sqlite3 useflag with sqlite (per bug #251403)
18 Dec 2008; Ilya A. Volynets-Evenbakh <iluxa@gentoo.org>
-sptk-3.5.8.ebuild, -sptk-3.5.8.4.ebuild, -sptk-3.5.8.6.ebuild:
diff --git a/dev-cpp/sptk/sptk-3.5.7.13.ebuild b/dev-cpp/sptk/sptk-3.5.7.13.ebuild
index b505bdf40ab6..6081c6ec5070 100644
--- a/dev-cpp/sptk/sptk-3.5.7.13.ebuild
+++ b/dev-cpp/sptk/sptk-3.5.7.13.ebuild
@@ -1,12 +1,12 @@
# Copyright 2006-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.5.7.13.ebuild,v 1.6 2008/11/21 00:44:39 gentoofan23 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.5.7.13.ebuild,v 1.7 2008/12/19 00:19:28 iluxa Exp $
EAPI=1
inherit eutils flag-o-matic autotools multilib
-IUSE="fltk odbc doc sqlite3 excel aspell examples"
+IUSE="fltk odbc doc sqlite excel aspell examples"
DESCRIPTION="C++ user interface toolkit for X with database and Excel support"
SRC_URI="http://www.sptk.net/sptk-${PV}.tbz2"
@@ -16,9 +16,9 @@ SLOT="3"
LICENSE="|| ( BSD )"
KEYWORDS="~alpha amd64 ~mips ~ppc ~sparc x86"
-RDEPEND="fltk? ( >=x11-libs/fltk-1.1.6:1.1 )
+RDEPEND="fltk? ( >=x11-libs/fltk-1.1.6:1.1 )
odbc? ( >=dev-db/unixODBC-2.2.6 )
- sqlite3? ( >=dev-db/sqlite-3 )
+ sqlite? ( >=dev-db/sqlite-3 )
aspell? ( >=app-text/aspell-0.50 )"
DEPEND="${RDEPEND}
diff --git a/dev-cpp/sptk/sptk-3.5.8.8.ebuild b/dev-cpp/sptk/sptk-3.5.8.8.ebuild
index 07deb0d1d69b..458237a2b74c 100644
--- a/dev-cpp/sptk/sptk-3.5.8.8.ebuild
+++ b/dev-cpp/sptk/sptk-3.5.8.8.ebuild
@@ -1,12 +1,12 @@
# Copyright 2006-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.5.8.8.ebuild,v 1.1 2008/12/17 17:52:06 iluxa Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sptk/sptk-3.5.8.8.ebuild,v 1.2 2008/12/19 00:19:28 iluxa Exp $
EAPI=1
inherit eutils flag-o-matic autotools multilib
-IUSE="fltk odbc doc sqlite3 examples excel postgres aspell mysql"
+IUSE="fltk odbc doc sqlite examples excel postgres aspell mysql"
DESCRIPTION="C++ user interface toolkit for X with database and Excel support"
SRC_URI="http://www.sptk.net/sptk-${PV}.tbz2"
@@ -16,11 +16,11 @@ SLOT="3"
LICENSE="|| ( BSD )"
KEYWORDS="~alpha ~amd64 ~mips ~ppc ~sparc ~x86"
-RDEPEND="fltk? ( >=x11-libs/fltk-1.1.6:1.1 )
+RDEPEND="fltk? ( >=x11-libs/fltk-1.1.6:1.1 )
odbc? ( >=dev-db/unixODBC-2.2.6 )
- sqlite3? ( >=dev-db/sqlite-3 )
+ sqlite? ( >=dev-db/sqlite-3 )
postgres? ( >=virtual/postgresql-base-8.0 )
- mysql? ( dev-db/mysql )
+ mysql? ( dev-db/mysql )
aspell? ( >=app-text/aspell-0.50 )"
DEPEND="${RDEPEND}