summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-28 04:03:38 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-28 04:03:38 +0000
commit59e70743cc92b4299493d80da7ccd11bbfdb3c3b (patch)
tree1fcbf05e7425ca18392ac8d3997d57fa1ceb2678 /berlin-base/berlin
parentNew version (diff)
downloadgentoo-2-59e70743cc92b4299493d80da7ccd11bbfdb3c3b.tar.gz
gentoo-2-59e70743cc92b4299493d80da7ccd11bbfdb3c3b.tar.bz2
gentoo-2-59e70743cc92b4299493d80da7ccd11bbfdb3c3b.zip
cleanup
Diffstat (limited to 'berlin-base/berlin')
-rw-r--r--berlin-base/berlin/berlin-0.2.2.ebuild28
1 files changed, 12 insertions, 16 deletions
diff --git a/berlin-base/berlin/berlin-0.2.2.ebuild b/berlin-base/berlin/berlin-0.2.2.ebuild
index 2c5444e8d7d8..618bff22a1bb 100644
--- a/berlin-base/berlin/berlin-0.2.2.ebuild
+++ b/berlin-base/berlin/berlin-0.2.2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/berlin-base/berlin/berlin-0.2.2.ebuild,v 1.1 2001/05/02 22:48:26 achim Exp $
+# Author: Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/berlin-base/berlin/berlin-0.2.2.ebuild,v 1.2 2002/04/28 04:03:38 seemant Exp $
A0=Berlin-${PV}.tar.bz2
A1=Prague-${PV}.tar.bz2
@@ -10,31 +10,27 @@ A3=Babylon-${PV}.tar.bz2
A4=Berlin-Server-${PV}.tar.bz2
A5=Berlin-Clients-Perl-${PV}.tar.bz2
A6=Berlin-Clients-Python-${PV}.tar.bz2
-A="$A0 $A1 $A2 $A3 $A4 $A5 $A6"
S=${WORKDIR}/Berlin-${PV}
DESCRIPTION="A new alternative to X"
SRC_URI="http://prdownloads.sourceforge.net/berlin/${A0}
- http://prdownloads.sourceforge.net/berlin/${A1}
- http://prdownloads.sourceforge.net/berlin/${A2}
- http://prdownloads.sourceforge.net/berlin/${A3}
- http://prdownloads.sourceforge.net/berlin/${A4}
- http://prdownloads.sourceforge.net/berlin/${A5}
- http://prdownloads.sourceforge.net/berlin/${A6}"
+ http://prdownloads.sourceforge.net/berlin/${A1}
+ http://prdownloads.sourceforge.net/berlin/${A2}
+ http://prdownloads.sourceforge.net/berlin/${A3}
+ http://prdownloads.sourceforge.net/berlin/${A4}
+ http://prdownloads.sourceforge.net/berlin/${A5}
+ http://prdownloads.sourceforge.net/berlin/${A6}"
HOMEPAGE="http://www.berlin-consortium.org"
-DEPEND=""
-
src_compile() {
- try ./configure --prefix=/opt/berlin --host=${CHOST} \
- --with-directfb-prefix=/usr --with-omniorb-prefix=/opt/berlin
- try make
+ ./configure --prefix=/opt/berlin --host=${CHOST} \
+ --with-directfb-prefix=/usr --with-omniorb-prefix=/opt/berlin || die
+ make || die
}
src_install () {
- try make DESTDIR=${D} install
+ make DESTDIR=${D} install || die
}
-