summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-10-31 00:32:54 +0000
committerTim Harder <radhermit@gentoo.org>2014-10-31 00:32:54 +0000
commite57d3832ef56ca301f91110df6904144fc2e2689 (patch)
treef912ca47f2b8ec48767f287c9eeae7fad89d42b5 /app-vim
parentinstall documentation into correct folder, aka fix typo (diff)
downloadgentoo-2-e57d3832ef56ca301f91110df6904144fc2e2689.tar.gz
gentoo-2-e57d3832ef56ca301f91110df6904144fc2e2689.tar.bz2
gentoo-2-e57d3832ef56ca301f91110df6904144fc2e2689.zip
Version bump.
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/vim-misc/ChangeLog7
-rw-r--r--app-vim/vim-misc/vim-misc-1.17.ebuild21
2 files changed, 27 insertions, 1 deletions
diff --git a/app-vim/vim-misc/ChangeLog b/app-vim/vim-misc/ChangeLog
index 3211f8891024..a699e6aa1875 100644
--- a/app-vim/vim-misc/ChangeLog
+++ b/app-vim/vim-misc/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/vim-misc
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vim-misc/ChangeLog,v 1.6 2014/10/18 03:48:59 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vim-misc/ChangeLog,v 1.7 2014/10/31 00:32:54 radhermit Exp $
+
+*vim-misc-1.17 (31 Oct 2014)
+
+ 31 Oct 2014; Tim Harder <radhermit@gentoo.org> +vim-misc-1.17.ebuild:
+ Version bump.
*vim-misc-1.16.1 (18 Oct 2014)
diff --git a/app-vim/vim-misc/vim-misc-1.17.ebuild b/app-vim/vim-misc/vim-misc-1.17.ebuild
new file mode 100644
index 000000000000..1a8f495ee6b8
--- /dev/null
+++ b/app-vim/vim-misc/vim-misc-1.17.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vim-misc/vim-misc-1.17.ebuild,v 1.1 2014/10/31 00:32:54 radhermit Exp $
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: miscellaneous auto-load scripts"
+HOMEPAGE="http://peterodding.com/code/vim/misc/"
+SRC_URI="https://github.com/xolox/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="!app-vim/xolox-misc"
+
+VIM_PLUGIN_HELPFILES="misc.txt"
+
+src_prepare() {
+ rm addon-info.json autoload/xolox/misc/echo.exe || die
+}