summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-11-02 12:37:10 +0000
committerTim Harder <radhermit@gentoo.org>2013-11-02 12:37:10 +0000
commit8ed50a6cd83f9d12331b102643b57e1456e03411 (patch)
tree7210e34e6e3922d47997dc404eb3957fff459765 /app-vim
parentVersion bump. Bug #489634 (diff)
downloadgentoo-2-8ed50a6cd83f9d12331b102643b57e1456e03411.tar.gz
gentoo-2-8ed50a6cd83f9d12331b102643b57e1456e03411.tar.bz2
gentoo-2-8ed50a6cd83f9d12331b102643b57e1456e03411.zip
Version bump.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/easy-align/ChangeLog7
-rw-r--r--app-vim/easy-align/easy-align-2.8.0.ebuild22
2 files changed, 28 insertions, 1 deletions
diff --git a/app-vim/easy-align/ChangeLog b/app-vim/easy-align/ChangeLog
index 088738ed776a..9142a50264fc 100644
--- a/app-vim/easy-align/ChangeLog
+++ b/app-vim/easy-align/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/easy-align
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/ChangeLog,v 1.4 2013/10/21 21:57:11 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/ChangeLog,v 1.5 2013/11/02 12:37:10 radhermit Exp $
+
+*easy-align-2.8.0 (02 Nov 2013)
+
+ 02 Nov 2013; Tim Harder <radhermit@gentoo.org> +easy-align-2.8.0.ebuild:
+ Version bump.
*easy-align-2.7.0 (21 Oct 2013)
diff --git a/app-vim/easy-align/easy-align-2.8.0.ebuild b/app-vim/easy-align/easy-align-2.8.0.ebuild
new file mode 100644
index 000000000000..b9cfb916660f
--- /dev/null
+++ b/app-vim/easy-align/easy-align-2.8.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/easy-align-2.8.0.ebuild,v 1.1 2013/11/02 12:37:10 radhermit Exp $
+
+EAPI=5
+inherit vim-plugin
+
+MY_PN="vim-${PN}"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="vim plugin: a simple alignment plugin"
+HOMEPAGE="https://github.com/junegunn/vim-easy-align http://www.vim.org/scripts/script.php?script_id=4520"
+SRC_URI="https://github.com/junegunn/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rmdir test || die
+}