summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-01-23 07:19:51 +0000
committerTim Harder <radhermit@gentoo.org>2014-01-23 07:19:51 +0000
commit6f0aa3005aa613d55cb2a79a43f8b9f906513a47 (patch)
tree74a5a6ff928c2c6437abd48db14a87f0972e8e52 /app-vim
parentDrop old stable and unstable versions for security issues (bug 498876) (diff)
downloadgentoo-2-6f0aa3005aa613d55cb2a79a43f8b9f906513a47.tar.gz
gentoo-2-6f0aa3005aa613d55cb2a79a43f8b9f906513a47.tar.bz2
gentoo-2-6f0aa3005aa613d55cb2a79a43f8b9f906513a47.zip
Version bump.
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/tcomment/ChangeLog9
-rw-r--r--app-vim/tcomment/tcomment-3.00.ebuild22
2 files changed, 29 insertions, 2 deletions
diff --git a/app-vim/tcomment/ChangeLog b/app-vim/tcomment/ChangeLog
index a1a0afe818da..45b42d264291 100644
--- a/app-vim/tcomment/ChangeLog
+++ b/app-vim/tcomment/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/tcomment
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/tcomment/ChangeLog,v 1.2 2013/10/19 12:56:55 radhermit Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/tcomment/ChangeLog,v 1.3 2014/01/23 07:19:51 radhermit Exp $
+
+*tcomment-3.00 (23 Jan 2014)
+
+ 23 Jan 2014; Tim Harder <radhermit@gentoo.org> +tcomment-3.00.ebuild:
+ Version bump.
*tcomment-2.09 (19 Oct 2013)
diff --git a/app-vim/tcomment/tcomment-3.00.ebuild b/app-vim/tcomment/tcomment-3.00.ebuild
new file mode 100644
index 000000000000..d158d06bba41
--- /dev/null
+++ b/app-vim/tcomment/tcomment-3.00.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/tcomment/tcomment-3.00.ebuild,v 1.1 2014/01/23 07:19:51 radhermit Exp $
+
+EAPI=5
+
+inherit vim-plugin
+
+MY_PN="tcomment_vim"
+DESCRIPTION="vim plugin: an extensible and universal comment toggler"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1173 https://github.com/tomtom/tcomment_vim"
+SRC_URI="https://github.com/tomtom/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rm -r README spec addon* || die
+}