summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2005-08-08 21:45:40 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2005-08-08 21:45:40 +0000
commit6776abacfa2df1658f033db78747ba05afcfe89f (patch)
treeccd24c7299d680de2ce85b680407208b81a62f37 /app-vim/xsl-syntax/xsl-syntax-0.3.11-r1.ebuild
parent~alpha keyword. (diff)
downloadgentoo-2-6776abacfa2df1658f033db78747ba05afcfe89f.tar.gz
gentoo-2-6776abacfa2df1658f033db78747ba05afcfe89f.tar.bz2
gentoo-2-6776abacfa2df1658f033db78747ba05afcfe89f.zip
Use hi def link rather than hi link. Bug #101787, bug #101804.
(Portage version: 2.0.51.22-r2 flaming goat edition)
Diffstat (limited to 'app-vim/xsl-syntax/xsl-syntax-0.3.11-r1.ebuild')
-rw-r--r--app-vim/xsl-syntax/xsl-syntax-0.3.11-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/xsl-syntax/xsl-syntax-0.3.11-r1.ebuild b/app-vim/xsl-syntax/xsl-syntax-0.3.11-r1.ebuild
new file mode 100644
index 000000000000..b65cbd11ac9f
--- /dev/null
+++ b/app-vim/xsl-syntax/xsl-syntax-0.3.11-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/xsl-syntax/xsl-syntax-0.3.11-r1.ebuild,v 1.1 2005/08/08 21:45:40 ciaranm Exp $
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: Syntax for XSLT (with HTML and others)"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=257"
+LICENSE="vim"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+VIM_PLUGIN_HELPURI="http://www.vim.org/scripts/script.php?script_id=257"
+
+src_unpack() {
+ unpack "${A}"
+ cd "${S}"
+ # hi link is evil. See bug #101787, bug #101804.
+ sed -i -e 's,^hi link,hi def link,' syntax/xsl.vim || die "sed failed"
+}
+