summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-23 16:31:50 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-23 16:31:50 +0000
commitbf19bd7c5778a95825c8aca464aaf8e7aa110e1a (patch)
tree1c632bbabc33d3628f4c5784f25914d8d09678b6 /app-vim/cream
parentReplacing einfo with elog (diff)
downloadgentoo-2-bf19bd7c5778a95825c8aca464aaf8e7aa110e1a.tar.gz
gentoo-2-bf19bd7c5778a95825c8aca464aaf8e7aa110e1a.tar.bz2
gentoo-2-bf19bd7c5778a95825c8aca464aaf8e7aa110e1a.zip
Replacing einfo with elog
(Portage version: 2.1.2-r2)
Diffstat (limited to 'app-vim/cream')
-rw-r--r--app-vim/cream/ChangeLog6
-rw-r--r--app-vim/cream/cream-0.32.ebuild26
-rw-r--r--app-vim/cream/cream-0.34.ebuild26
-rw-r--r--app-vim/cream/cream-0.36.ebuild26
4 files changed, 44 insertions, 40 deletions
diff --git a/app-vim/cream/ChangeLog b/app-vim/cream/ChangeLog
index 7e2a060c4a14..45fb6da76cd5 100644
--- a/app-vim/cream/ChangeLog
+++ b/app-vim/cream/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-vim/cream
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/ChangeLog,v 1.36 2007/01/10 15:26:12 pioto Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/ChangeLog,v 1.37 2007/01/23 16:31:50 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org> cream-0.32.ebuild,
+ cream-0.34.ebuild, cream-0.36.ebuild:
+ Replacing einfo with elog
10 Jan 2007; Mike Kelly <pioto@gentoo.org> -cream-0.31.ebuild:
Remove old version.
diff --git a/app-vim/cream/cream-0.32.ebuild b/app-vim/cream/cream-0.32.ebuild
index e3ba09feda72..a8e1f7d1b3cd 100644
--- a/app-vim/cream/cream-0.32.ebuild
+++ b/app-vim/cream/cream-0.32.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.9 2006/08/30 17:53:09 tsunam Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.10 2007/01/23 16:31:50 genone Exp $
inherit vim-plugin eutils
@@ -95,22 +95,22 @@ src_install() {
}
pkg_setup() {
- einfo "Cream comes with several dictionaries for spell checking. In"
- einfo "all cases, at least a small English dictionary will be installed."
- einfo
- einfo "To specify which optional dictionaries are installed, set the"
- einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
- einfo "English and French dictionaries, use:"
- einfo " LINGUAS=\"en fr\""
- einfo
- einfo "Available dictionaries are:"
+ elog "Cream comes with several dictionaries for spell checking. In"
+ elog "all cases, at least a small English dictionary will be installed."
+ elog
+ elog "To specify which optional dictionaries are installed, set the"
+ elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+ elog "English and French dictionaries, use:"
+ elog " LINGUAS=\"en fr\""
+ elog
+ elog "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
- einfo " ${dict% *} \t(${dict#* }) $( ( \
+ elog " ${dict% *} \t(${dict#* }) $( ( \
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo
+ elog
# give the user time to cancel if necessary
epause
}
diff --git a/app-vim/cream/cream-0.34.ebuild b/app-vim/cream/cream-0.34.ebuild
index 605f9f71aac5..32bb66f74b8e 100644
--- a/app-vim/cream/cream-0.34.ebuild
+++ b/app-vim/cream/cream-0.34.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.34.ebuild,v 1.6 2006/10/19 13:13:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.34.ebuild,v 1.7 2007/01/23 16:31:50 genone Exp $
inherit vim-plugin eutils fdo-mime
@@ -123,22 +123,22 @@ src_install() {
}
pkg_setup() {
- einfo "Cream comes with several dictionaries for spell checking. In"
- einfo "all cases, at least a small English dictionary will be installed."
- einfo
- einfo "To specify which optional dictionaries are installed, set the"
- einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
- einfo "English and French dictionaries, use:"
- einfo " LINGUAS=\"en fr\""
- einfo
- einfo "Available dictionaries are:"
+ elog "Cream comes with several dictionaries for spell checking. In"
+ elog "all cases, at least a small English dictionary will be installed."
+ elog
+ elog "To specify which optional dictionaries are installed, set the"
+ elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+ elog "English and French dictionaries, use:"
+ elog " LINGUAS=\"en fr\""
+ elog
+ elog "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
- einfo " ${dict% *} \t(${dict#* }) $( ( \
+ elog " ${dict% *} \t(${dict#* }) $( ( \
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo
+ elog
# give the user time to cancel if necessary
epause
}
diff --git a/app-vim/cream/cream-0.36.ebuild b/app-vim/cream/cream-0.36.ebuild
index 568aff9a24ec..5979d692c37f 100644
--- a/app-vim/cream/cream-0.36.ebuild
+++ b/app-vim/cream/cream-0.36.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.36.ebuild,v 1.1 2006/09/21 14:25:15 pioto Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.36.ebuild,v 1.2 2007/01/23 16:31:50 genone Exp $
inherit vim-plugin eutils fdo-mime
@@ -123,22 +123,22 @@ src_install() {
}
pkg_setup() {
- einfo "Cream comes with several dictionaries for spell checking. In"
- einfo "all cases, at least a small English dictionary will be installed."
- einfo
- einfo "To specify which optional dictionaries are installed, set the"
- einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
- einfo "English and French dictionaries, use:"
- einfo " LINGUAS=\"en fr\""
- einfo
- einfo "Available dictionaries are:"
+ elog "Cream comes with several dictionaries for spell checking. In"
+ elog "all cases, at least a small English dictionary will be installed."
+ elog
+ elog "To specify which optional dictionaries are installed, set the"
+ elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+ elog "English and French dictionaries, use:"
+ elog " LINGUAS=\"en fr\""
+ elog
+ elog "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
- einfo " ${dict% *} \t(${dict#* }) $( ( \
+ elog " ${dict% *} \t(${dict#* }) $( ( \
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo
+ elog
# give the user time to cancel if necessary
epause
}