summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2013-01-13 19:23:45 +0000
committerTim Harder <radhermit@gentoo.org>2013-01-13 19:23:45 +0000
commitfeab8a77712c81c3e86406d23620f4b97d4430b8 (patch)
tree7f9c50ca49121ed6b8ccc8837dc8c268c0792590 /app-vim/c-support
parentImprove documentation installation and add an examples useflag (diff)
downloadgentoo-2-feab8a77712c81c3e86406d23620f4b97d4430b8.tar.gz
gentoo-2-feab8a77712c81c3e86406d23620f4b97d4430b8.tar.bz2
gentoo-2-feab8a77712c81c3e86406d23620f4b97d4430b8.zip
Version bump.
(Portage version: 2.2.0_alpha151/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim/c-support')
-rw-r--r--app-vim/c-support/ChangeLog9
-rw-r--r--app-vim/c-support/c-support-6.0.ebuild22
2 files changed, 29 insertions, 2 deletions
diff --git a/app-vim/c-support/ChangeLog b/app-vim/c-support/ChangeLog
index 9cf296c8f0e6..d632d88bf8a6 100644
--- a/app-vim/c-support/ChangeLog
+++ b/app-vim/c-support/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/c-support
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/c-support/ChangeLog,v 1.4 2012/08/05 23:40:48 radhermit Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/c-support/ChangeLog,v 1.5 2013/01/13 19:23:45 radhermit Exp $
+
+*c-support-6.0 (13 Jan 2013)
+
+ 13 Jan 2013; Tim Harder <radhermit@gentoo.org> +c-support-6.0.ebuild:
+ Version bump.
05 Aug 2012; Tim Harder <radhermit@gentoo.org> -c-support-5.13.ebuild:
Remove old.
diff --git a/app-vim/c-support/c-support-6.0.ebuild b/app-vim/c-support/c-support-6.0.ebuild
new file mode 100644
index 000000000000..a9b6fb44b2a1
--- /dev/null
+++ b/app-vim/c-support/c-support-6.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/c-support/c-support-6.0.ebuild,v 1.1 2013/01/13 19:23:45 radhermit Exp $
+
+EAPI="5"
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: C/C++-IDE -- Write and run programs using menus and hotkeys"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=213"
+LICENSE="public-domain"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+src_install() {
+ dodoc ${PN}/doc/{ChangeLog,c-hotkeys.pdf}
+ rm -r ${PN}/doc || die
+
+ vim-plugin_src_install
+}