summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-06-21 14:50:41 +0000
committerAchim Gottinger <achim@gentoo.org>2001-06-21 14:50:41 +0000
commitbf10d96632d34ecb1cfd441f87ee736dfc363adf (patch)
treec0733deeb89f50fc7bef2d23f5e27095c1e814d9 /app-text
parent*** empty log message *** (diff)
downloadgentoo-2-bf10d96632d34ecb1cfd441f87ee736dfc363adf.tar.gz
gentoo-2-bf10d96632d34ecb1cfd441f87ee736dfc363adf.tar.bz2
gentoo-2-bf10d96632d34ecb1cfd441f87ee736dfc363adf.zip
utilities for type 1 fonts
Diffstat (limited to 'app-text')
-rw-r--r--app-text/t1utils/files/digest-t1utils-1.231
-rw-r--r--app-text/t1utils/t1utils-1.23.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/app-text/t1utils/files/digest-t1utils-1.23 b/app-text/t1utils/files/digest-t1utils-1.23
new file mode 100644
index 000000000000..c7860adc72cd
--- /dev/null
+++ b/app-text/t1utils/files/digest-t1utils-1.23
@@ -0,0 +1 @@
+MD5 f7817c4e3d10e50447220088a51732c0 t1utils-1.23.tar.gz
diff --git a/app-text/t1utils/t1utils-1.23.ebuild b/app-text/t1utils/t1utils-1.23.ebuild
new file mode 100644
index 000000000000..72cc8592aa32
--- /dev/null
+++ b/app-text/t1utils/t1utils-1.23.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/app-text/t1utils/t1utils-1.23.ebuild,v 1.1 2001/06/21 14:50:41 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Type 1 Font utilities"
+SRC_URI="http://www.lcdf.org/~eddietwo/type/${A}"
+HOMEPAGE="http://www.lcdf.org/~eddietwo/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc NEWS README
+
+}
+