summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 22:37:27 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 22:37:27 +0000
commite34e99ff3a479e58cdd7c2d310dce7bbf8070e74 (patch)
tree670a0fb22c3de0ef56319a57f951909e0608d680 /app-text/wv2/wv2-0.0.8.ebuild
parentdigest (diff)
downloadgentoo-2-e34e99ff3a479e58cdd7c2d310dce7bbf8070e74.tar.gz
gentoo-2-e34e99ff3a479e58cdd7c2d310dce7bbf8070e74.tar.bz2
gentoo-2-e34e99ff3a479e58cdd7c2d310dce7bbf8070e74.zip
whitespace cleanup
Diffstat (limited to 'app-text/wv2/wv2-0.0.8.ebuild')
-rw-r--r--app-text/wv2/wv2-0.0.8.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-text/wv2/wv2-0.0.8.ebuild b/app-text/wv2/wv2-0.0.8.ebuild
index 7de763881195..774db32df4c0 100644
--- a/app-text/wv2/wv2-0.0.8.ebuild
+++ b/app-text/wv2/wv2-0.0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.0.8.ebuild,v 1.3 2003/07/11 20:35:25 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.0.8.ebuild,v 1.4 2003/09/05 22:37:22 msterret Exp $
S=${WORKDIR}/${P}
@@ -16,12 +16,12 @@ DEPEND=">=gnome-extra/libgsf-1.7.2
>=media-libs/freetype-2.1
sys-libs/zlib
media-libs/libpng"
-
-RDEPEND="$DEPEND media-gfx/imagemagick"
+
+RDEPEND="$DEPEND media-gfx/imagemagick"
src_compile() {
-
- econf || die
+
+ econf || die
make || die
}
@@ -29,5 +29,5 @@ src_compile() {
src_install () {
einstall || die
-
+
}