summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2012-09-02 04:24:37 +0000
committerTim Harder <radhermit@gentoo.org>2012-09-02 04:24:37 +0000
commitf72a84d43821915c60d0b9815a45b948484403f1 (patch)
treefa5d7238f5c42a68f25a28b08324c749c5133163 /app-text/po4a/po4a-0.42.ebuild
parentVersion bump. (diff)
downloadgentoo-2-f72a84d43821915c60d0b9815a45b948484403f1.tar.gz
gentoo-2-f72a84d43821915c60d0b9815a45b948484403f1.tar.bz2
gentoo-2-f72a84d43821915c60d0b9815a45b948484403f1.zip
Version bump.
(Portage version: 2.2.0_alpha123/cvs/Linux x86_64)
Diffstat (limited to 'app-text/po4a/po4a-0.42.ebuild')
-rw-r--r--app-text/po4a/po4a-0.42.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-text/po4a/po4a-0.42.ebuild b/app-text/po4a/po4a-0.42.ebuild
new file mode 100644
index 000000000000..f28bfa5ef17c
--- /dev/null
+++ b/app-text/po4a/po4a-0.42.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/po4a-0.42.ebuild,v 1.1 2012/09/02 04:24:37 radhermit Exp $
+
+EAPI=4
+
+inherit perl-app
+
+DESCRIPTION="Tools for helping translation of documentation"
+HOMEPAGE="http://po4a.alioth.debian.org"
+SRC_URI="mirror://debian/pool/main/p/po4a/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/SGMLSpm
+ >=sys-devel/gettext-0.13
+ app-text/openjade
+ dev-libs/libxslt
+ dev-perl/Locale-gettext
+ dev-perl/TermReadKey
+ dev-perl/Text-WrapI18N"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.380.0
+ app-text/docbook-xsl-stylesheets
+ app-text/docbook-xml-dtd:4.1.2
+ test? ( app-text/docbook-sgml-dtd
+ app-text/docbook-sgml-utils
+ virtual/tex-base )"
+
+SRC_TEST="do"
+PATCHES=( "${FILESDIR}"/0.41-po4a-build.patch )