summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-11-13 06:15:48 +0000
committerMike Frysinger <vapier@gentoo.org>2003-11-13 06:15:48 +0000
commitfe1e06a1829100cc3d48a5472d9627ae4e564a19 (patch)
treee306963b9dcb42b6239b56f7050e7adeec4f1756 /app-text/man2html
parentversion bump (diff)
downloadgentoo-2-fe1e06a1829100cc3d48a5472d9627ae4e564a19.tar.gz
gentoo-2-fe1e06a1829100cc3d48a5472d9627ae4e564a19.tar.bz2
gentoo-2-fe1e06a1829100cc3d48a5472d9627ae4e564a19.zip
fix inheritance
Diffstat (limited to 'app-text/man2html')
-rw-r--r--app-text/man2html/man2html-1.5l.ebuild15
1 files changed, 9 insertions, 6 deletions
diff --git a/app-text/man2html/man2html-1.5l.ebuild b/app-text/man2html/man2html-1.5l.ebuild
index cf37b65eef08..5ce78141c61f 100644
--- a/app-text/man2html/man2html-1.5l.ebuild
+++ b/app-text/man2html/man2html-1.5l.ebuild
@@ -1,20 +1,23 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/man2html/man2html-1.5l.ebuild,v 1.2 2003/10/27 08:36:33 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/man2html/man2html-1.5l.ebuild,v 1.3 2003/11/13 06:15:48 vapier Exp $
+
+inherit eutils webapp-apache
+webapp-detect || NO_HTTPD=1
DESCRIPTION="Convert manual pages to HTML"
HOMEPAGE="http://freshmeat.net/projects/man/"
SRC_URI="mirror://kernel/linux/utils/man/man-${PV}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="alpha arm hppa mips sparc x86"
-DEPEND="app-misc/glimpse sys-apps/gawk sys-apps/man"
-S="${WORKDIR}/man-${PV}"
-inherit eutils
-inherit webapp-apache
+DEPEND="app-misc/glimpse
+ sys-apps/gawk
+ sys-apps/man"
-webapp-detect || NO_HTTPD=1
+S=${WORKDIR}/man-${PV}
pkg_setup() {
webapp-pkg_setup "${NO_HTTPD}"