summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Hood <squinky86@gentoo.org>2006-04-27 14:37:56 +0000
committerJon Hood <squinky86@gentoo.org>2006-04-27 14:37:56 +0000
commit6ca5171ce1980ca32793d96ff3ac1d9f31e177e6 (patch)
tree034e8a653fad3aaf358f3b1b385e1dbebc9db196 /app-text/glosung/glosung-2.1.3.ebuild
parentFixing SHA256 digest, pass four (diff)
downloadgentoo-2-6ca5171ce1980ca32793d96ff3ac1d9f31e177e6.tar.gz
gentoo-2-6ca5171ce1980ca32793d96ff3ac1d9f31e177e6.tar.bz2
gentoo-2-6ca5171ce1980ca32793d96ff3ac1d9f31e177e6.zip
Initial import, #31807 (Thanks Eicke!)
(Portage version: 2.1_pre7-r5)
Diffstat (limited to 'app-text/glosung/glosung-2.1.3.ebuild')
-rw-r--r--app-text/glosung/glosung-2.1.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/glosung/glosung-2.1.3.ebuild b/app-text/glosung/glosung-2.1.3.ebuild
new file mode 100644
index 000000000000..ab237e514c60
--- /dev/null
+++ b/app-text/glosung/glosung-2.1.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/glosung/glosung-2.1.3.ebuild,v 1.1 2006/04/27 14:37:56 squinky86 Exp $
+
+DESCRIPTION="watch word program for the GNOME2 desktop (watch word (german): losung)"
+HOMEPAGE="http://www.godehardt.org/losung.html"
+SRC_URI="http://www.godehardt.org/download/${P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="~x86 ~amd64"
+
+RDEPEND=">=gnome-base/gconf-2.0
+ >=x11-libs/gtk+-2.4
+ >=gnome-base/libgnome-2
+ >=gnome-base/libgnomeui-2"
+DEPEND=">=dev-util/scons-0.93
+ dev-util/pkgconfig
+ >=dev-util/intltool-0.22
+ >=sys-devel/gettext-0.10
+ ${RDEPEND}"
+
+src_compile() {
+ scons ${MAKEOPTS} || die
+}
+
+src_install() {
+ scons install DESTDIR=${D} || die
+}